Добро пожаловать!

Добро пожаловать в справочную систему программного обеспечения Rinel-Lingo. Здесь вы найдете необходимые сведения о программах, входящих в программное обеспечение, об их работе и настройках, а также ответы на вопросы, наиболее часто возникающие при работе с программным обеспечением.


Назначение программного обеспечения Rinel-Lingo

Программное обеспечение Rinel-Lingo предназначено для управления и администрирования учебным компьютерным классом, оснащённым мультимедиа-лингафонным комплектом Rinel-Lingo Audio.

В состав программного обеспечения Rinel-Lingo входят следующие программы:

  • Rinel-Lingo Teacher - программная среда рабочего места преподавателя. Устанавливается на рабочее место преподавателя.
  • Rinel-Lingo Pupil - программная среда рабочего места учащегося. Устанавливается на рабочие места учащихся.
  • Rinel-Lingo Editor - программа для создания и редактирования Lingo-книг мультимедиа-лингафонных курсов. Устанавливается на рабочее место преподавателя.
  • Rinel-Lingo Viewer - программа для просмотра и заполнения готовых Lingo-книг мультимедиа-лингафонных курсов. Устанавливается на рабочие места учащихся и на рабочее место преподавателя.


Понятия, используемые при описании программного обеспечения Rinel-Lingo

Виртуальная аудитория - это группа рабочих мест (в том числе преподавательское), которые с помощью мультимедиа-лингафонного комплекта Rinel-Lingo Audio могут объединяться в единое звуковое поле. Все члены группы, входящие в одно звуковое поле могут слышать любого участника группы, если он что-либо говорит в свой микрофон или если звуковая карта его компьютера генерирует звук. При этом оба этих процесса могут идти одновременно.

Активный просмотр экрана - это просмотр экрана компьютера другого рабочего места с возможностью управлять его клавиатурой и мышью.

Демонстрация экрана - это демонстрация экрана компьютера одного рабочего места на компьютер или компьютеры других рабочих мест, входящих в одну виртуальную аудиторию.

Урок - это любое программное обеспечение или файлы данных, используемые в учебном процессе. Каждый урок имеет название. С точки зрения программного обеспечения Rinel-Lingo, урок - это набор файлов и каталогов, находящихся в каталоге с таким же названием, как и название урока. Этот каталог называется каталогом урока. Один из файлов в каталоге урока должен быть запускаемым. Урок можно устанавливать, удалять, запускать и т.д. на одном рабочем месте или на нескольких рабочих местах одновременно. Если в каталоге урока находится файл "book.rlb" (book.rsb), то в случае запуска этого урока, оно распознаётся программным обеспечением Rinel-Lingo как Lingo-книга и просматривается с помощью программы Rinel-Lingo Viewer. Если в каталоге урока отсутствует файл "book.rlb" (book.rsb), то необходимо указать в системеRinel-Lingo какой именно файл является запускаемым.

Курс - это совокупность уроков, объединённых общей тематикой (например, фонетический курс), при этом каталоги всех уроков, входящих в курс, должны находиться в каталоге курса. Каталог курса это произвольный каталог с таким же названием, как и название курса.

Установленный урок - это урок, который установлен на все рабочие места учащихся с помощью "Мастера уроков". Преподаватель с помощью программы Rinel-Lingo Teacher может запускать и завершать установленный урок на рабочих местах учащихся и на своём рабочем месте. Учащийся же может запускать установленный урок только на своём рабочем месте.

Lingo-книга - формат данных, введённый компанией Rinel для отображения на компьютере в удобном виде учебных лингафонных курсов иностранных языков. Этот формат разработан для реализации всех возможностей изучения иностранного языка в компьютерном классе, оснащённом мультимедиа-лингафонным комплектом Rinel-Lingo Audio.
Lingo-книга, с точки зрения пользователя, представляет собой последовательный набор страниц, которые выводятся на экран монитора и пользователь имеет возможность просматривать, прослушивать и заполнять эти страницы по выбору с помощью программы Rinel-Lingo Viewer.
Более полное описание Lingo-книг Вы можете прочитать в главе "Общее описание формата Lingo-книг".


Системные требования

Для нормальной работы программного обеспечения Rinel-Lingo предъявляются следующие минимальные требования к аппаратному и программному обеспечению:

Требования к аппаратному обеспечению
Компьютеры должны быть объединены между собой с помощью мультимедиа-лингафонного комплекта Rinel-Lingo Audio, вычислительной сетью Ethernet 10 или 100 Mb и иметь следующую минимальную конфигурацию:
  • CPU не ниже Pentium II;
  • SDRAM 128 Mb;
  • HDD 20 Gb;
  • SB 16 bit;
  • сетевая карта
  • Monitor 15''
Для работы программного обеспечения Rinel-Lingo на рабочем месте преподавателя должен быть установлен электронный ключ. Электронный ключ поставляется в комплекте Rinel-Lingo Audio.
На компьютере учащегося должны использоваться гарнитуры (наушники с микрофоном), а на компьютере преподавателя - как гарнитура, так и колонки со стационарным микрофоном, а так же обязательно наличие CD-привода.

Требования к программному обеспечению
На каждом рабочем месте должны быть установлены:
  • операционная система Windows 2000 или Windows XP;
  • драйвер сетевой карты;
  • драйвер сетевого протокола TCP/IP.
  • драйвер звуковой карты;

Для возможности использования инструкции по работе с программой на рабочем месте преподавателя должен быть установлен Internet-browser MS Internet Explorer версии 5.0 и выше.


Описание процесса установки программного обеспечения Rinel-Lingo

Дистрибутив программного обеспечения Rinel-Lingo состоит из единственного файла "Install.exe". После его запуска появляется окно инициализации, и после небольшой паузы, необходимой программе для подготовки, установка начинается.

Окно инициализации.

Вначале появляется окно выбора языка диалогов, в котором необходимо выбрать один из предложенных языков: английский или русский. А затем нажать кнопку "ОК" для продолжения установки.

Окно выбора языка программы установки и
устанавливаемого программного обеспечения.

Если программа установки обнаружит, что на компьютере запущена одна из программ Rinel-Lingo, Вам будет предложено закрыть её и нажать кнопку "ОК" для продолжения установки, либо прервать установку нажатием кнопки "Отмена".

Сообщение о запущенной программе.

Установка начинается с диалога "Лицензионное соглашение", если Вы согласны с условиями соглашения, то Вам необходимо нажать на кнопку "Согласен" и инсталляция программы продолжится. Если Вы не согласны , то нажмите кнопку выхода и установка программы прекратится.

Окно диалога лицензионного соглашения.

Следующим диалогом является диалог приветствия, в котором описывается назначение программы установки, а также информация об авторских правах на программу.

Окно диалога приветствия.

Для продолжения необходимо нажать кнопку "Далее". В каждом диалоге имеется кнопка "Выход", при нажатии на которую будет выдано диалоговое окно для подтверждения выхода из программы установки.

Запрос подтверждения отмены установки.

В следующем диалоговом окне излагаются наши рекомендации по настройке компьютерного класса, для более устойчивой работы с устанавливаемым программным обеспечением Rinel-Lingo.

Окно с рекомендациями

После ознакомления с предложенными рекомендациями, для продолжения установки программного обеспечения, необходимо нажать на кнопку "Далее". В следующем диалоговом окне необходимо выбрать директорию установки программы. Если вы хотите установить программное обеспечение Rinel-Lingo не в ту директорию, которая указана в окне диалога, для её изменения необходимо нажать кнопку "Просмотр".

Диалог выбора директории установки.

При нажатии кнопки "Просмотр" появляется окно, в котором необходимо выбрать директорию из перечисленных в дереве либо ввести имя вручную, после чего нажать кнопку "ОК". Если вы передумали и хотите отменить процедуру выбора, нажмите кнопку "Отмена". В этом случае директорией установки останется та директория, которая была выбрана перед вызовом диалога.
Перед нажатием кнопки "ОК" проверьте правильность выбранной вами директории.

Диалог ввода директории установки.

Если вы выбрали директорию, которая уже существует на жестком диске, программа установки запросит у вас подтверждение того, что вы действительно хотите установить программное обеспечение именно в эту директорию.

Диалог подтверждения.

Для подтверждения необходимо нажать кнопку "Да". При установке в эту директорию все находящиеся в ней файлы, имеющие одинаковые имена с вновь устанавливаемыми, будут заменены. Если же вы не хотите устанавливать программное обеспечение в эту директорию, нажмите кнопку "Нет". При этом вы вернётесь в окно диалога ввода директории.

После того, как произведены все необходимые действия, и директория установки выбрана, необходимо в диалоге выбора директории нажать кнопку "Далее".

Теперь необходимо выбрать вариант установки программного обеспечения Rinel-Lingo .

Диалог выбора варианта установки.

Вариант "Для преподавателя" включает в себя программы Rinel-Lingo Teacher и Rinel-Lingo Editor. Вариант "Для учащегося" включает в себя программу Rinel-Lingo Pupil. При выборе варианта "Для преподавателя" в правом верхнем углу диалога появится кнопочка "Установки по умолчанию...", которая открывает дополнительное окошко с настройками путей по умолчанию, для "Мастера уроков" в программе Rinel-Lingo Teacher.

Диалог выбора варианта установки. Вариант "Для преподавателя".

Если инсталяция ПО Rinel-Lingo происходит первый раз, то параметры по умолчанию будут выглядеть следующим образом:

Окно установок сетевых и локальных путей по умолчанию, для Мастера уроков.

Если инсталяция проходит поверх ранее установленной версии, то в настройках будут заданны уже конкретно ваши параметры, которые вряд ли надо менять.
Эти настройки необходимы для программы "Мастер уроков" . Если Вас не устраивают параметры по умолчанию, то вы вправе их поменять.
Убрав галочку с пункта "Установить пути к курсам", программа инсталяции не будет прописывать пути по умолчанию, но тогда при первом запуске программы "Мастер уроков", перед установкой курсов на рабочие места, надо обязательно зайти в настройки и прописать сетевые и локальные пути к машинам учащихся. (см. настройка "Мастера уроков")
В поле "Количество рабочих мест" надо ввести реальное количество мест учащихся, в стандартной поставке их 11. Установка остальных параметров аналогична настройкам "Мастера уроков".
Для того чтобы сохранить изменения, в параметрах по умолчанию, надо нажать на кнопку "Ок", а если ничего не изменялось или внесенные изменения не надо учитывать, то для этого есть кнопка "Отмена". После нажатия "Ок" или "Отмена" будет осуществлен возврат к диалогу выбора варианта установки.
После того, как произведены все необходимые действия для перехода в следующее диалоговое окно необходимо нажать на кнопку "Далее", а для возврата в предыдущий диалог нажать на кнопку "Назад".

Следующее диалоговое окно является подготовительным. В нем вкраце излагается описание что такое сервера экранов, для чего они устанавливаются.

Окно с рекомендациями

Так как наша программа расчитана на работу с разными серверами экранов, то вам предоставляется возможность сравнить их работу и выбрать наиболее удобный вариант. Для выбора, какие сервера экранов должны быть установлены, необходимо нажать на кнопку "Далее".
В этом диалоговом окне требуется выбрать устанавливаемый вариант сервера экранов: Remote Administrator или Remote Screen. Если не нужно устанавливать сервер, то надо выбрать пункт "Не устанавливать". При выборе любого пункта установки, в этом же диалоговом окне, ниже приводится краткая анотация к устанавливаемому продукту.

Диалог выбора сервера экранов

Если выбран вариант, в который входит сервер экранов Remote Screen, то после установки программного обеспечения Rinel-Lingo будет запущена его инсталяция install_vnc.exe. Инсталяция вынесена в отдельный файл, согласно распространяемой на данную программу лицензии. Данная версия сервера экранов Remote Screen распространяется бесплатно. Инсталяционный файл install_vnc.exe поставляется вместе с основным файлом инсталяции install.exe и находится в той же папке.
Внимание! Сервер экрана Remote Administrator является самостоятельным коммерческим продуктом и в состав поставляемого программного обеспечения Rinel-Lingo не входит. Возможно приобретение его вместе с программным обеспечением Rinel-Lingo за дополнительную плату. В поставляемом программном обеспечении Rinel-Lingo имеется возможность работы с демонстрационной версией сервера экрана Remote Administrator, которая действует в течении 30 дней.

Далее необходимо выбрать название группы программного обеспечения Rinel-Lingo, которая будет создана в меню Пуск.

Диалог выбора группы в меню "Пуск".

Если вас не устраивает имя, предлагаемое программой установки, введите другое имя в строке ввода вверху диалога.
После того, как имя выбрано, необходимо нажать кнопку "Далее". Программа установки произведёт копирование файлов и необходимые изменения в реестре компьютера.

Окно, поясняющее процесс установки.

В следующем диалоге Вам будет предложено перезагрузить компьютер для того, чтобы все произведенные изменения вступили в силу.

Запрос перезагрузки.

Если вы подтверждаете перезагрузку нажатием кнопки "ОК", то на этом работа программы завершается и происходит перезагрузка. Если нет (кнопка "Отмена"), то программа завершается без перезагрузки.

Внимание!

После завершения установки и перезагрузки компьютера на рабочем месте преподавателя необходимо зарегистрировать программу Rinel-Lingo Teacher. При её первом запуске появится окно регистрации, в котором необходимо ввести серийный номер КОМПЛЕКТА (серийный номер проставлен на корпусе звукового коммутатора, на упаковке и в инструкции) и лицензионный ключ (указан в лицензионном соглашении на программное обеспечение Rinel-Lingo). При вводе неправильных значений или отказе от регистрации нажатием кнопки "Отмена" программа Rinel-Lingo Teacher не запустится и при последующем запуске снова потребуется её регистрация при помощи вышеописанной процедуры.


Описание процесса удаления программного обеспечения Rinel-Lingo

Если по каким-либо причинам вам необходимо удалить программное обеспечение Rinel-Lingo с вашего компьютера, это можно сделать двумя способами:
1) воспользоваться ярлыком "Удалить с компьютера", находящимся в рабочей группе программного обеспечения Rinel-Lingo. Запуск программы удаления производится одним щелчком левой клавиши мыши на этом ярлыке;

Ярлык удаления на компьютере преподавателя.

Ярлык удаления на компьютере учащегося.

2) воспользоваться иконкой "Установка и удаление программ" в Панели управления. Запуск программы удаления производится двойным щелчком левой клавиши мыши на строке "Программное обеспечение Rinel-Lingo".

При запуске программы удаления появляется первый диалог, в котором вам необходимо выбрать вариант удаления программного обеспечения - полный или выборочный.

Вариант полного удаления позволяет удалить все компоненты программного обеспечения, которые были установлены на ваш компьютер. При этом программа удаления сама определит, какие компоненты были установлены, и произведёт соответствующие действия по удалению. При нажатии кнопки "Далее" программа удаления перейдет к диалогу подтверждения удаления программного обеспечения.
Если вы выбрали вариант выборочного удаления, то далее вам будут предложены для удаления следующие компоненты:
1) установленные файлы. Вы можете отметить те файлы, которые хотите удалить, либо нажать кнопку "Выбрать все" для выбора всех файлов. Кнопка "Отменить выбор" позволяет убрать выделение со всех ранее выбранных файлов, т.е. после ее нажатия не будет выбран ни один файл.

2) созданные каталоги. Это те каталоги, которые были созданы программой установки при инсталляции программного обеспечения Rinel-Lingo. Если какой-либо из каталогов существовал до запуска программы установки, то он не считается созданным, и в этом списке фигурировать не будет. Соответственно, он не будет удален.

3) элементы файла инициализации. Это элементы файла (файлов) настроек, измененные программой установки. Программа удаления приведет указанные элементы к тому виду, который они имели до установки.

4) элементы системного реестра. Здесь будут произведены действия, аналогичные указанным в пункте 3, за исключением того, что изменяться будут не файлы настроек, а системный реестр.

5) созданные иконки. Это те значки, которые программа установки создала и поместила в рабочую группу программного обеспечения Rinel-Lingo.

6) прочие действия, которые были предприняты при установке. Это те действия, которые были произведены программой установки и которые не подпадают ни под один пункт из перечисленных выше.

После того, как были выбраны все необходимые компоненты, подлежащие удалению, программа готова приступить к процессу удаления, о чём выдаётся соответствующее окно диалога. Нажмите кнопку "Готово" для продолжения.

После этого начинается процесс удаления выбранных компонентов.

Так как не все компоненты могут быть удалены в процессе работы программы, для их удаления необходимо перезагрузить компьютер. Если вы не хотите в данный момент перезагружать компьютер, нажмите кнопку "Отмена". Программа завершит свою работу. В этом случае остальные изменения, которые необходимо внести в систему, будут сделаны при следующей загрузке компьютера.


Общее описание программы Rinel-Lingo Teacher

Программа Rinel-Lingo Teacher входит в состав программного обеспечения Rinel-Lingo и представляет собой программную среду рабочего места преподавателя в компьютерном классе оснащённом мультимедиа-лингафонным комплектом Rinel-Lingo Audio. Программа устанавливается на рабочем месте преподавателя.
    Запуск программы
    Установка уроков (Мастер уроков)
    Настройка класса
    Управление классом через специализированную клавиатуру
    Проведение занятий
    Управление классом
    Вызов помощи
    Завершение работы в классе


Запуск программы Rinel-Lingo Teacher

Для работы с программой Rinel-Lingo Teacher необходимо запустить файл Teacher.exe.
Это можно сделать выбрав пункт "Rinel-Lingo Teacher" в программной группе "Rinel-Lingo" главного меню Windows.

После запуска главное окно программы имеет следующий вид:

Главное окно программы состоит из следующих элементов:

    Заголовок
    Основное меню
    Панель быстрого доступа
    Рабочая область
В левой части рабочей области находится схематическое изображение класса.

Класс содержит схематические изображения (пиктограммы) рабочих мест учащихся и рабочего места преподавателя.

После запуска программы Rinel-Lingo Teacher нужно выбрать учебную группу.


Выбор учебной группы

Для выбора учебной группы выберите пункт меню "Выбор\Учебная группа"
или нажмите на кнопку [image] на панели быстрого доступа.

При этом появляется окно "Выбор учебной группы":

В правой части окна находятся кнопки:

    - добавить учебную группу. При нажатии на нее появится окно:
    в котором нужно ввести название группы, с которой Вы будете работать и нажать "ОК".

    - изменить название группы. При нажатии на нее появится окно:

    в котором Вы можете изменить название группы.

    - удалить группу. При нажатии на нее появится окно подтверждения удаления.

Выбрать группу для проведения урока можно двумя способами:

  • выделить нужную группу в списке и нажать на кнопку "ОК";
  • сделать двойной щелчок левой клавишей мыши на нужной группе в списке.


Активизация класса

При выборе группы, с которой будет вестись работа, происходит активизация класса и пиктограмм рабочих мест.

Пиктограммы активных рабочих мест учащихся становятся черного цвета или, если данное рабочее место входит в состав какой-либо виртуальной аудитории, то пиктограмма этого рабочего места окрашивается в цвет соответствующий этой виртуальной аудитории.

Если не выбрана группа, с которой будет вестись работа, либо на соответствующем рабочем месте не включен компьютер или не запущена программа Rinel-Lingo Pupil, то пиктограмма соответствующего рабочего место учащегося неактивна:

В правой части рабочей области появится "Блокнот":
который имеет следующие закладки:

    Список учащихся;
    Список уроков;
    Виртуальные аудитории.


Список учащихся

Первая закладка блокнота "Список учащихся" показывает список учащихся выбранной группы и закрепленное за каждым учащимся рабочее место.

Справа от списка находятся три кнопки:

    - добавить нового учащащегося в список. При нажатии этой кнопки появится окно

    в котором можно ввести имя учащегося и нажать ОК.

    - изменить имя учащегося из списка. Выделите учащегося, имя которого нужно изменить, и нажмите эту кнопку. Появится окно

    в котором нужно откорректировать имя учащегося и нажать ОК.

    - удалить учащегося из списка. Выделите учащегося, которого нужно удалить, и нажмите эту кнопку. Появится окно запроса для подтверждения удаления.

Для того, чтобы закрепить рабочее место за учащимся надо нажать левой клавишей мыши на его имени в списке, перетащить курсор мыши на нужное рабочее место и отпустить левую клавишу мыши.
Если за учащимся уже закреплено рабочее место, то это отражено в списке учащихся. Список учащихся автоматически упорядочивается по номеру рабочего места.

Если список учащихся не виден, то для того чтобы он появился, достаточно щёлкнуть на закладке "Список учащихся" в верхней части того списка, который виден.


Список установленных уроков

Вторая закладка блокнота "Установленные уроки" показывает список установленных уроков.

Установить уроки на рабочие места учащихся можно с помощью программы "Мастер уроков".

При проведении занятий преподаватель может запускать, завершать и просматривать установленные уроки на рабочих местах учащихся и на своём рабочем месте, с помощью кнопок расположенных справа от списка:
- запустить выбранный урок на всех рабочих местах учащихся входящих в одну виртуальную аудиторию с преподавателем;
- запустить выбранный урок на всех рабочих местах учащихся, входящих в одну виртуальную аудиторию с преподавателем, с сохранением ответов учащихся;
- завершить запущенный урок на всех рабочих местах учащихся;
- запустить выбранный урок на рабочем месте преподавателя;
- вызвать окно связки установленных уроков, со специализированной клавиатурой;
- вызвать окно просмотра и сбора ответов учащихся.

Если список заданий урока не виден, то для того, чтобы он появился достаточно щёлкнуть на закладке "Установленные уроки" в верхней части того списка, который виден.


Программа "Мастер уроков"

Программа "Мастер уроков" позволяет установить уроки на рабочие места учащихся.

Запуск "Мастера уроков" осуществляется с помощью пункта меню "Сервис\Мастер уроков":

После запуска окно "Мастера уроков" имеет следующий вид:

    I. Область отображения загруженных курсов;
    II. Область отображения уроков выбранного курса;
    III. Область отображения установленных уроков.
В областях I и II отображаются курсы и уроки загруженные в базу данных курсов.
В области III отображаются уроки установленные на рабочие места учащихся. Содержимое этой области отображается в "Списке установленных уроков" основного окна программы Rinel-Lingo Teacher.

В области II на панеле быстрого доступа расположены кнопки:

    - вызова окна помощи "Мастера уроков".
    - Вызов окна настройки "Мастера уроков".
    - Выход из "Мастера уроков".
Перед началом работы с "Мастером уроков" необходимо произвести настройку "Мастера уроков".


Настройка "Мастера уроков"

Для вызова окна настройки "Мастера уроков", необходимо нажать на кнопку [image] в окне "Мастера уроков".
При этом будет открыто окно:

В этом окне нужно указать пути:
  • к базе данных курсов;
  • к базе данных ответов;
  • к базам данных установленных уроков.

Устанавливать на рабочие места можно только уроки, загруженные в базу данных курсов.

База данных курсов – это место, где хранятся загруженные уроки курсов.
При загрузке урока или курса в базу данных курсов происходит физическое копирование файлов урока в каталог, который Вы здесь укажите. Поэтому, указывая путь к базе данных курсов, следите за наличием свободного места на диске.
По умолчанию: С:\Rinel_Lessons_Repository
Чтобы указать другой путь к базе данных курсов нажмите на кнопку [image] .
Появиться окно выбора каталога базы данных курса

выделите каталог базы данных курсов и нажмите "OK".

База данных ответов - это место, где хранятся ответы учащихся. Ответы хранятся отдельно от книг, но хранят к ним ссылки, поэтому при удалении книги из базы курсов просмотреть ответ по данной книге будет не возможно.
Надо учитывать, что ответы собираются с нескольких групп и могут содержать объемные звуковые файлы, поэтому указывая путь, к базе данных ответов, следите за наличием свободного места на диске.
По умолчанию: С:\Rinel_ Answers_Repository
Смена расположения пути к базе данных ответов выполняется аналогично как для базы данных курсов.

База данных установленных уроков – это место, где хранятся уроки установленные на рабочем месте учащегося.
Кнопками "Добавить" и "Удалить" создайте столько рабочих мест, сколько рабочих мест для учащихся в классе.
Для каждого рабочего места с помощью клавиатуры и мыши укажите сетевой путь к каталогу, в который будут копироваться уроки при их установке (база данных установленных уроков).
И для каждого рабочего места укажите локальный путь. Это нужно для возможности запуска урока на рабочих местах. Если локальный путь будет указан неправильно, то при попытке запуска урока на этом рабочем месте будет выдано окно с сообщением об ошибке.

Например окно настройки может выглядеть так:


Работа с курсами

Область отображения загруженных курсов ( I ) содержит:

  1. панель быстрого доступа;
  2. папки курсов, загруженных в базу данных курсов.

С помощью панели быстрого доступа можно:
загрузить курсы;
удалить курсы;
создать новую папку курса.

Загрузка курсов.

 Для того, чтобы загрузить курс или курсы в базу данных курсов необходимо нажать на кнопку [image].
Появится окно загрузки курсов:

В разделе "Местонахождение курсов" укажите откуда будет происходит загрузка курсов.

По умолчанию, считается, что загрузка будет происходить с компакт-диска.
Если на компьютере имеется несколько устройств CD-ROM, то с помощью cписка выбора [image] можно указать нужное устройство.

Если курсы находятся на жестком диске вашего компьютера, или на одном из компьтеров локальной сети, или в подкаталоге компакт-диска, то Вам нужно в разделе местонахождение курсов выбрать пункт "каталог".
Указать путь к каталогу можно двумя способами:

  • в строке редактирования каталога набрать с помощью клавиатуры путь к каталогу с курсами [image] и нажать Enter.
  • с помощью кнопки [image] выбрать нужный каталог, используя окно выбора каталога:

В разделе "Курсы" отображается список курсов, которые Вы можете загрузить в базу данных курсов. Он обновляется автоматически при смене буквы компакт-диска, при выборе каталога, а также при нажатии клавиши Enter в строке редактирования курсов.

Если курс уже загружен в базу данных курсов, то соответствующая строка в этом разделе будет недоступна (в примере курс Curs1 уже загружен в базу данных курсов).
Для загрузки курсов необходимо отметить "галочками" курсы, которые Вы хотите загрузить и нажать на кнопку "ОК".

Выбранные курсы будут добавлены в базу данных курсов.
А в области I появятся соответствующие папки курсов.

Удаление курса.

Для удаления курса из базы данных курсов, необходимо выделить соответствующую папку курса в области I и нажать на кнопку [image] .
При этом появится окно запроса подтверждения удаления выбранного курса:

В случае подтверждения выбранный курс будет удален из базы данных курсов.

Если курс, который Вы хотите удалить из базы данных курсов, содержит уроки установленные на рабочие места учащихся (пиктограммы таких уроков в области II будут зеленого цвета)

то после подтверждения удаления курса, появится окно запроса подтверждения удаления уроков курса с рабочих мест:

В случае подтверждения данного запроса соответствующие уроки курса будут удалены из баз данных установленных уроков на всех активных рабочих местах учащихся и курс будет удален из базы данных курсов.
В случае не подтверждения удаления, курс не будет удален из базы данных курсов и установленные уроки также не будут удалены из базы данных установленных уроков.

Создание новой папки курса.

Для создания новой папки курса нужно нажать на кнопку [image] .
При этом появится окно ввода названия курса.

Введите название курса и нажмите на кнопку "ОК".
Если в базе данных курсов курса с таким названием не было, то он будет создан. В противном случае, будет выдано сообщение об ошибке.


Работа с уроками загруженного курса

Область отображения уроков выбранного курса ( II ) содержит:
  1. панель быстрого доступа,
  2. пиктограммы уроков выделенной папки курса,
  3. строку назначения запускаемого файла.

При выделении какой-либо папки курса в области I пиктограммы уроков выделенного курса отображаются в области II.

В строке назначения запускаемого файла с помощью списка выбора можно назначить запускаемый файл.

По умолчанию, запускаемым файлом назначается файл "Book.rlb" или, если его нет, то первый файл из списка выбора (Старые версии книг имеют расширение .rsb)
Текущий запускаемый файл находится на первом месте в списке выбора.

С помощью панели быстрого доступа можно:

  • добавить новый урок в выделенный курс;
  • удалить урок из курса;
  • запустить урок на преподавательском месте;
  • установить урок на рабочие места учащихся.

    Добавление нового урока в курс.

    Для того, чтобы добавить новый урок в курс, нужно выделить папку курса, в который Вы хотите добавить урок и нажать на кнопку [image].
    При этом появится окно выбора урока:

    Выделите нужный урок и нажмите кнопку "ОК".
    После загрузки урока в базу данных курсов будет выдано соответствующее сообщение и пиктограмма загруженного урока появится в области II.

    Удаление урока из курса.

    Для того, чтобы удалить урок из базы данных курсов необходимо выделить пиктограмму того урока, который Вы хотите удалить и нажать на кнопку [image] .
    При этом появится окно запроса подтверждения удаления выделенного урока:

    В случае подтверждения этот урок будет удален из базы данных курсов и соответствующая пиктограмма будет удалена из области II.

    Если урок, который Вы хотите удалить из базы данных курсов, установлен на рабочих местах учащихся (пиктограмма такого урока в области II будет зеленого цвета)

    то после подтверждения удаления урока, появится окно запроса подтверждения удаления урока с рабочих мест:

    В случае подтверждения данного запроса этот урок будет удален из баз данных установленных уроков на всех активных рабочих местах учащихся и из базы данных курсов.
    В случае не подтверждения удаления, этот урок не будет удален ни из базы данных курсов, ни из баз данных установленных уроков.

    Запуск урока на преподавательском месте.

    Для того, чтобы запустить загруженный в базу данных курсов урок нужно выделить пиктограмму этого урока в области II и нажать на кнопку [image] .
    При этом выбранный урок будет запущен.

    Установка урока на рабочие места учащихся.

    Перед установкой урока на рабочие места учащихся убедитесь в том, что все рабочие места учащихся активны.
    Для того, чтобы установить урок на рабочие места учащихся выделите пиктограмму соответствующего урока в области II и нажмите на кнопку [image].
    Выбранный урок рассылается по сети активным рабочим местам и пиктограмма этого урока добавляется в область III , а в области II эта пиктограмма меняет свой цвет с синего на зелёный.

    Пиктограмма установленного урока состоит из названия курса и, через разделитель, названия урока.

    При установке урока на рабочие места учащихся происходит копирование файлов урока из базы данных курса в базу данных установленных уроков на каждое активное рабочее место.

    Процесс установки отображается в окне:

    В случае возникновения ошибок выдаются соответствующие сообщения с запросом о дальнейших действиях.

    Для правильного функционирования данной функции системы необходимо перед первым использованием произвести настройку "Мастера уроков".


Работа с установленными уроками

Область отображения установленных уроков ( III ) содержит:
  1. панель быстрого доступа,
  2. пиктограммы уроков установленных на рабочие места.

Внимание! Наличие пиктограммы урока в области III не означает, что этот урок установлен на всех рабочих местах, т.к. урок мог и не записаться на рабочее место, если это рабочее место было не активно, или урок мог быть удален после его установки в результате каких-либо действий учащихся. Поэтому необходимо следить за наличием этого урока на рабочих местах учащихся.

С помощью панели быстрого доступа можно:

  • проверить наличие установленного урока на рабочих местах учащихся;
  • удалить урок с рабочих мест учащихся.
  • добавить пиктограммы установленных уроков в "Список уроков" на рабочих местах учащихся;
  • очистить "Список уроков" на рабочих местах учащихся;

    Содержимое области III отображается в "Списке установленных уроков" основного окна программы Rinel-Lingo Teacher.

    Проверка наличия установленного урока на рабочих местах учащихся.

    Перед проверкой урока убедитесь в том, что все рабочие места учащихся активны.
    Для того, чтобы проверить установлен ли данный урок на всех рабочих местах и не поврежденны ли какие-нибудь файлы этого урока в базах данных установленных уроков , выделите пиктограмму этого урока в области III и нажмите на кнопку [image].

    Проверка выбранного урока производится поочереди для каждого рабочего места учащегося.
    При проверке происходит сравнение файлов урока из базы данных установленных уроков с файлами уроков из базы данных курсов и, если при проверке обнаруживаются различия, то производится замена файлов урока из базы данных установленных уроков на файлы урока из базы данных курсов.
    Если же различия не найдены, то копирования файлов не производится.

    Удаление урока с рабочих мест учащихся.

    Перед удалением урока убедитесь в том, что все рабочие места учащихся активны.
    Для того, чтобы удалить урок с рабочих мест учащихся выделите пиктограмму соответствующего урока в области III

    и нажмите на кнопку [image].
    При этом появится окно запроса подтверждения удаления выделенного урока с рабочих мест учащихся:

    В случае подтверждения этот урок будет удален из баз данных установленных уроков на всех активных рабочих местах и будет выдано соответствующее сообщение. Пиктограмма этого урока удаляется из области III, а в области II пиктограмма этого урока меняет свой цвет с зелёного на синий.

    Добавление пиктограмм установленных уроков в "Список уроков" на рабочих местах учащихся.

    Перед добавлением пиктограмм установленных уроков в "Список уроков" убедитесь в том, что все рабочие места учащихся активны.
    Для того чтобы добавить пиктограммы установленных уроков в "Список уроков" на рабочих местах учащихся нужно выделить пиктограммы, которые Вы хотите добавить

    и нажать на кнопку [image].
    Выделенные пиктограммы появятся в "Списке уроков" программы Rinel-Lingo Pupil на всех активных рабочих местах учащихся

    а в области III окна "Мастера уроков" выделенные пиктограммы изменят свой цвет с серого на зелёный.

    Если Вы хотите добавить в "Список уроков" сразу все пиктограммы установленных уроков, то можно или выделить все пиктограммы установленных уроков, или не выделять ни одной.

    Очистка "Списка уроков" на рабочих местах учащихся.

    Перед очисткой "Списка уроков" убедитесь в том, что все рабочие места учащихся активны.
    Для того, чтобы очистить выборочный "Список уроков" на рабочих местах учащихся нужно нажать на кнопку [image] либо очистить весь "Список уроков" на рабочих местах учащихся нужно нажать на кнопку [image] "Список уроков" в программе Rinel-Lingo Pupil на всех активных рабочих местах будет очищен:

    а в области III окна "Мастера уроков" пиктограммы всех установленных уроков станут серого цвета.


Настройка класса

Перед началом работы с классом необходимо настроить коммутатор и, если потребуется - план класса, сервер экрана и цветовую схему виртуальных аудиторий.

Перед настройкой проверьте, чтобы пиктограммы учащихся были активны.

Повторная настройка осуществляется только при необходимости.

Настройка класса:

    Настройка расположения рабочих мест
    Настройка цветовой схемы виртуальных аудиторий
    Настройка коммутатора
    Настройка сервера экрана


Настройка расположения рабочих мест

Расположение рабочих мест в классе можно задать с помощью пункта меню "Настройка/План класса".

При этом появляется окно настройки плана класса.

С его помощью преподаватель может расположить пиктограммы рабочих мест в изображении класса так, как он захочет. Обычно пиктограммы рабочих мест удобно располагать таким образом, чтобы они соответствовали реальному расположению рабочих мест в классе.
Пиктограммы рабочих мест можно перетаскивать с места на место. Для этого нужно нажать на требуемой пиктограмме рабочего места левую клавишу мыши, перетащить это рабочее место и отпустить клавишу.
Изменять размеры изображенного класса можно меняя размеры окна с помощью мыши.

С помощью кнопок в правой части окна можно выполнять следующие действия:

  • добавлять и удалять рабочие места (кнопки "Добавить" и "Удалить");
  • задать вариант плана класса в стандартном классе на 12 рабочих мест (кнопка "По умолчанию");

    При нажатии на кнопку "ОК" окно настройки закрывается с сохранением сделанных изменений.
    При нажатии на кнопку "Отмена" все сделанные изменения отменяются и окно настройки закрывается.


Настройка цветовой схемы виртуальных аудиторий

Каждой виртуальной аудитории соответствует свой набор цветов, состоящий из цвета фона и цвета букв пиктограммы рабочего места. Эти цвета назначаются с помощью пункта меню "Настройка/Цветовая схема":

В появляющемся окне настройки цветов содержится восемь пиктограмм рабочих мест, символизирующих восемь возможных виртуальных аудиторий.

Преподаватель может назначить цвет фона и цвет букв для каждой из них. Для этого надо щёлкнуть левой клавишей на нужной пиктограмме рабочего места. Эта пиктограмма станет выделенной.

При нажатии на кнопке "Цвет текста" или на кнопке "Цвет фона" появится стандартный диалог выбора цвета.

В зависимости от нажатой кнопки, цвет, который будет выбран в этом диалоге, будет назначен цвету фона или цвету букв той виртуальной аудитории, которой соответствует выделенная пиктограмма рабочего места.


Настройка передачи звука через локальную сеть.

Вызовите окно настройки программы передачи звука с помощью пункта "Настройка/Передача звука" главного меню программы.

Появится следующие окно выбора:

При нажатии на кнопку "Настройка" откроется следующее окно настроек, для передачи звука через локальную сеть:

Рассмотрим верхнюю часть окна:

В этой части окна выбираются звуковые устройства, с помощью которых будет записываться и проигрываться звук передаваемый программным путем. Для этого требуется правильно сконфигурированные настройки звуковых карт на компьютере. Чтобы использовать возможности громкоговорящей связи необходимо наличие не менее двух звуковых карт на компьютере преподавателя.
К каждому из трех указанных полей прикреплен одинаковый список всех установленных звуковых карт. По умолчанию во всех полях проставлено "Программа переназначения звуков". Это означает, что проигрывать и записывать звук будет через звуковую карту выбранную операционной системой Windows по умолчанию. При желании для полей записи и воспроизведения можно оставить все по умолчанию.
Рекомендуем выбрать в качестве устройств:

  • Записи - выбрать устройство, в которое установлен микрофон;
  • Воспроизведения - куда подключены наушники;
  • Громкоговорящей связи - выбрать устройство к которому подключены колонки.

    Внимание!!! Если Вы используете Lingo-карты, то надо выбирать звуковое устройство к которому они подключены. А в микшере операционной системы [image] запись звука установить через вход "LineIn". Если наушники подключены на прямую к звуковой карте, то в микшере операционной системы [image] запись звука установить через "Микрофон".

    Рассмотрим среднюю часть окна:

  • Широковещательный IP - это IP-адрес, на который поступает передаваемый звук. Адрес который заканчивается на 255, считается широковещательным, т.е. этот звук получают все компьютеры находящееся в данной подсети. Рекомендуем указать адрес вашей локальной сети с последним значением равным 255. К примеру, IP-адрес компьютера преподавателя 192.168.111.15, тогда в качестве широковещательного IP надо указать 192.168.111.255

  • Порог микрофона - уровень срабатывания микрофона для передачи звука в сеть. Изменяется 0..127. Чем больше значение, тем меньше чувствительность микрофона. Рекомендуем менять значение, только в случае если микрофоны ловят много постороннего шума.

  • Таймаут передачи в сеть - если звук не поступает на микрофон указанное время, то передача звука в сеть временно прекращается. Возобновляется автоматически, при поступлении звука на микрофон. Выставленное по умолчанию значение считается оптимальным и не рекомендуется менять.

  • Настройки входов - позволяет выключить вход с микрофона или выход в наушники.

  • Прочие настройки - в этой части собраны общие параметры для программы передачи в сеть:
      Выводить иконку в трей - специальная картинка отображается в трее, в зависимости от того поступает или передается на данный момент звук ее изображение изменяется. Удобно для отслеживания передачи звука по сети, по умолчанию включена.
      Выводить ошибки - если галочка не стоит, то ошибки при работе программы передачи звука выводиться не будут. По умолчанию выключена.
      Воспроизведение себя - если галочка установлена, то все что наговаривается в микрофон будет дублироваться эхом на наушники. Используется для тестирования работоспособности программы. По умолчанию выключена.
  • Формат передачи звука - позволяет изменить качество пердаваемого звука в сеть. Значение этого параметра на всех компьютерах должно быть одинаковым, иначе передаваемый звук будет искажаться. Поэтому рекомедуем менять его не вовремя проведения учебных занятий, и проверять настройки звуковой программы на компьютерах учеников.
    Внимание!!! Улучшение качества передаваемого звука увеличивает нагрузку на сеть.

    Для того чтобы все изменения в окне настроек сохранились необходимо нажать на кнопку [image]. При этом информация о широковещательном адресе и формате передачи звука будет разослана все активным рабочим местам, а окно настроек будет закрыто. Для того чтобы разослать информацию о широковещательном адресе и формате передачи звука не закрывая окна настроек, необходимо нажать на кнопку [image].

    Для того чтобы вызвать это окно настроек параметров передачи звука в программе Rinel-Lingo Pupil необходимо нажать следующую комбинацию клавиш: Ctrl+Alt+9.

    Внимание!!! Данная возможность, передачи звука по сети, входит не во все комплекты программного обеспечения. Разработчик оставляет за собой решение собирать программное обеспечение с данной возможностью. Если Вы хотите иметь эту дополнительную возможность, свяжитесь с группой поддержки lingo@rinel.ru и не забудьте указать свой серийный номер. Тогда Вам будет выслано специальное обновление.


Проверка подключения и функционирования управляющего кабеля

Вызовите окно настройки коммутатора с помощью пункта "Настройка/Передача звука" главного меню программы:

Появится следующие окно выбора:

При нажатии на кнопку "Настройка" около пункта "Коммутатор" откроется следующее окно настроек коммутатора:

Условно окно можно разделить на 4 области.

    I - область настройки номеров коммутаторов. В не каскадном варианте отображается один номер одного коммутатора. Номер коммутатора это значение от 0 .. 15, которое зашивается в аппаратуру и является неизменным. Кнопка "Изменить", в данной области, служит для подбора номера коммутатора на случай, программных сбоев и потери данных. II - область настройки Com-порта, к которому подсоединён коммутатор.
    Нажмите на кнопку "Изменить" и в появившемся окне
    укажите нужный номер Com-порта. Нажмите на кнопку "Режим проверки", и посмотрите на коммутатор. На нём должны светиться все индикаторы рабочих мест, а индикатор "CTRL" должен мигать.

    III - панель коммутации, предназначена для настройки соответствия между ячейками коммутатора и номерами рабочих мест, подключенных к ячейкам коммутатора. Работа с панелью коммутации описана в разделе Настройка подключения рабочих мест.

    IV - панель индикации, представляет собой копию передней панели коммутатора и предназначена для отображения ожидаемых действий от коммутатора, т.е. отображает какие лампочки должны светиться на коммутаторе в данный момент. Работа с панелью индикации описана в разделе Проверка подключения рабочих мест.


Настройка подключения рабочих мест

Вызовите окно настройки коммутатора с помощью пункта "Настройка/Передача звука/Коммутатор" главного меню программы.

Настройка подключения рабочих мест осуществляется с помощью панели коммутации:

На панели коммутации расположены кнопки вида [image] в порядке, имитирующем расположение разъёмов на коммутаторе. На самой кнопке находится надпись, обозначающая номер рабочего места, подключенного к соответствующему разъёму на коммутаторе (от 1 до 14 - номер рабочего места (для каскада диапозон становиться больше, в зависимости от количества коммутаторов), Пр - преподаватель, Гр - громкая связь, и Пустая панель - заглушка на неиспользуемые ячейки). Правее этой кнопки находятся две кнопки со стрелками [image] , с помощью которых можно задать нужное рабочее место. Ещё правее находится надпись, совпадающая с надписью возле соответствующего разъёма на коммутаторе.

Настройка подключения рабочих мест заключается в том, что для каждой кнопки-имитатора на панели коммутации необходимо задать номер рабочего места подключенного к соответствующему разъёму на коммутаторе.


Проверка подключения рабочих мест

Вызовите окно настройки коммутатора с помощью пункта "Настройка/Передача звука/Коммутатор" главного меню программы.

Проверка подключения рабочих мест осуществляется с помощью панели индикации:

При нажатии на кнопке-имитаторе на панели коммутации - эта кнопка вдавливается, на коммутатор посылается соответствующая команда о включении, а на панели индикации загорается лампочка, означающая, что должен гореть соответствующий индикатор на коммутаторе. При повторном нажатии - кнопка-имитатор возвращается в исходное состояние, на коммутатор посылается соответствующая команда о выключении, а на панели индикации гаснет лампочка, означающая, что должен погаснуть соответствующий индикатор на коммутаторе.

С помощью панели коммутации включите преподавателя и громкую связь. После этого звук с микрофона преподавателя должен быть слышен в колонках громкой связи.
Выключите преподавателя и включите одного из учащихся. Теперь звук с микрофона этого учащегося должен быть слышен в колонках громкой связи.
Повторите эти действия для всех рабочих мест. Если какое-либо рабочее место не будет слышно в колонках громкой связи, то проверьте:

  • горят ли индикаторы на коммутаторе, соответствующие лампочкам на панели индикации;
  • соответствует ли номер разъёма на коммутаторе, в который подключено это рабочее место номеру горящего индикатора на коммутаторе;
  • подключены ли колонки громкой связи к коммутатору;
  • включены ли колонки громкой связи.
Можно таким же образом соединять рабочие места друг с другом. При этом абоненты этих рабочих мест должны слышать только друг друга.


Особенности настройки каскадного коммутатора

При работе с каскадными вариантами в окне настройки коммутатора

появятся следующие дополнительные элементы:
  • В области I будет отображено столько номеров коммутаторов сколько должно быть подключено и они все должны быть различны. Количество отображаемых номеров регулируется поставщиком программного продукта. Для настройки определенного коммутатора надо выбрать его номер.
  • В области III на кнопках-имитаторах диапазон номера рабочего места становится больше, в зависимости от количества коммутаторов. А также добавляется кнопка с надписью "М" - мост. Мост это соединение между двумя коммутаторами специальным кабелем, объединяет ячейки коммутаторов и позволяет соединить учащихся с разных коммутаторов в одну виртуальную аудиторию. Программное обеспечение рассчитано на подключение только одного моста.
    Маркировка кабеля для создания моста между каскадными коммутаторами (двойное перекрестье) выглядит следующим образом:

При открытии учебной группы на пиктограммах рабочих мест добавится надпись "Группа: " с номером в диапазоне от 0-15.

Рабочие места подключенные к одному коммутатору будут иметь одинаковый номер группы, т.е. принадлежать одной группе. При соединении рабочих мест из разных групп, в одну виртуальную аудиторию, используется мост, если мост занят, то выдается следующее сообщение:


Настройка сервера экрана

Для возможности просмотра экранов учащихся преподавателем и демонстрации экрана преподавателя учащимся необходимо выбрать сервер экрана.
Это делается с помощью окна настройки сервера экрана, которое появляется при выборе пункта меню "Настройка/Сервер экрана":

Окно настройки сервера экрана предоставляет возможность выбора из двух серверов экрана: "Remote Screen" и "Remote Administrator". Также можно не использовать ни один из них, если у преподавателя нет потребности просматривать экраны учащихся и демонстрировать им свой экран.

Внимание! Сервер экрана "Remote Administrator" является самостоятельным коммерческим продуктом и в состав поставляемого программного обеспечения Rinel-Lingo не входит. Возможно приобретение его вместе с программным обеспечением Rinel-Lingo за дополнительную плату. В поставляемом программном обеспечении Rinel-Lingo имеется возможность работы с демонстрационной версией сервера экрана "Remote Administrator", которая действует в течении 30 дней.


Специализированная клавиатура Rinel-Lingo

Для более удобной работы с классом была разработана специализированная клавиатура Rinel-Lingo. Она подключается через USB-порт. Для ее правильной работы необходимо установить драйвера, которые поставляются вместе с клавиатурой. Более подробное описание установки драйверов приводится в разделе "Настройка драйверов для работы через клавиатуру Rinel-Lingo". Использовать клавиатуру можно только при запущенной программе Rinel-Lingo Teacher.

Для визуальной адаптации клавиатура была разделена на четыре области:
I - "Выбор соединений": предназначена для работы с виртуальными аудиториями. Первых две кнопки закреплены за стандартными соединениями и переопределить их нельзя. Следующие две кнопки (A, B) предназначены для закрепления за ними пользовательского состава виртуальной аудитории, осуществляется это через программу Rinel-Lingo Teacher. (см. Закрепление действий за кнопками на специализированной клавиатуре Rinel-Lingo)
II - "Выбор рабочего места": эта область содержит весь перечень рабочих мест, включая преподавательское. Служит для выбора рабочего места и его виртуальной аудитории, что позволяет управлять ими через область "Управление", либо с помощью программы Teacher. А так же дает возможность отслеживать моменты призыва ученика о помощи и быстрое переключение на контакт с ним.
III - "Выбор заданий": предназначена для выбора основных заданий из программы, с которыми наиболее часто приходится работать. Закрепление заданий за этим кнопками проводится через программу Rinel-Lingo Teacher. (см. Закрепление действий за кнопками на специализированной клавиатуре Rinel-Lingo)
IV - "Управление": в эту область были вынесены все основные операции при работе с аудиторией (просмотр/показ экрана, аудиосвязь, включение/выключение громкоговорящей связи, запуск/завершение заданий на месте преподавателя и местах учащихся).

Многие кнопки были оснащены вспомогательным картинками для более быстрого понимания их предназначения. Более подробное описание работы кнопок приведено в разделе "Описание работы кнопок специализированной клавиатуры Rinel-Lingo"


Настройка драйверов для работы через клавиатуру Rinel-Lingo

При первом подключении специализированной клавиатуры к машине преподавателя необходимо установить драйверы, чтобы она правильно работала.
Для установки драйвера необходимо выполнить следующие действия. Подключить специализированную клавиатуру к USB-порту преподавательского компьютера. Если система выдаст окно, похожим на окно с Рис.12 "Установка драйвера для клавиатуры", с приглашением установить драйвер для нового устройства, то действуйте начиная с этого рисунка. Иначе пытаемся установить следующим образом:
Рис.1 Меню "Пуск/Настройка/Панель управления"

В Окне панели управления выбираем пункт "Производительность и обслуживание":
Рис.2 Окно "Панель управления"

В этом окне выбираем "Администрирование":
Рис.3 Окно "Производительность и обслуживание"

Теперь открываем "Управление компьютером":
Рис.4 Окно "Администрирование"

Переходим на ветку "Диспетчер устройств":
Рис.5 Окно "Управление компьютером". Диспетчер устройств

Если посмотреть ветку USB-устройств, то там описаны только те устройства, которые были установлены ранее.
Рис.6 Окно "Управление компьютером". USB

Так же если посмотреть ветку Порты, то там описаны только те устройства, которые были установлены ранее.
Рис.7 Окно "Управление компьютером". Порты

Для того чтобы обновить конфигурацию устройств необходимо нажать на кнопку указанную на следующем рисунке:
Рис.8 Окно "Управление компьютером". Кнопка обновить конфигурацию

После нажатия на кнопку обновления система выдаст следующее сообщение:
Рис.9 Сообщение о поиске новых устройств.

Но если компьютер мощный, то это сообщение Вы не успееете заметить. В окне "Управление компьютором" должен обновиться список установленных устройств, а новые найденые устройства должны появиться в ветке "Другие устройства", как показано на следующем рисунке:
Рис.10 Окно "Управление компьютером". Другие устройства

Если система сама выдала окно с предложением установить драйвер, то переходим сразу к Рис.12 "Установка драйвера для клавиатуры" . Иначе при двойном нажатии правой кнопки мыши на названии "USB Device", с желтым вопросиком, откроется следующее окно:
Рис.11 Окно свойств USB Device

Нажмите на кнопку "Переустановить" откроется следующее окно:
Рис.12 Установка драйвера для клавиатуры

Выбирете пункт "Установка из указанного места" и нажмите на кнопку "Далее".
Рис.13 Указание пути, откуда устанавливать драйвер

Укажите путь к компакту с программным обеспечением Rinel-Lingo, на папку DriverUSBKey.
Рис.14 Окно об подтверждении установки именно этого драйвера

Нажмите на кнопку "Все равно продолжить", после чего драйвер будет установлен, о чем сообщит следующее окно.
Рис.15 Окно о завершении установки

Если система сама выдала окно с предложением установить драйвер для устройства "USB Serial Port", то переходим сразу к Рис.18 "Установка второго драйвера для клавиатуры". Иначе в окне "Управление компьютером":
Рис.16 Окно "Управление компьютером"

дважды щелкаем мышью на названии "USB Serial Port", с желтым вопросиком, откроется следующее окно:
Рис.17 Окно свойств устройства USB Serial Port

Нажмите на кнопку "Переустановить" и в открывшимся окне выполняем те же действия, что и при установке первого драйвера.
Рис.18 Установка второго драйвера для клавиатуры

Рис.19 Окно о подтверждении установки именно этого драйвера

Рис.20 Окно о завершении установки

После установки драйверов в окне диспетчера устройств, откройте свойства у Порты (COM и LPT) -> USB Serial Port.
Рис.21 Вызов свойств у USB Serial Port

Перейдите на закладку "Port Settings" и настройте следующие параметры:
Bit per seconds : 19200
Data bits : 8
Parity : None
Stop bits : 1
Рис.22 Окно свойств USB Serial Port

Нажмите на кнопку "Advanced" и установите значения у полей Receive(Bytes) и Transmit(Bytes) равным 64. Выбранный в этом окне номер com-порта надо запомнить и установить в настройках клавиатуры программы Teacher.
Рис.23 Окно дополнительных параметров

После этого необходимо запустить программу Rinel-Lingo Teacher и вызвать настройки клавиатуры. Описание настройки клавиатуры приводится в разделе "Тестирование работы специализированной клавиатуры Rinel-Lingo"


Тестирование работы специализированной клавиатуры Rinel-Lingo

Запустите программу Rinel-Lingo Teacher откройте любую учебную группу, после этого выберите пункт меню "Настройка\Клавиатура":

Должно открыться следующее окно настроек и тестирования клавиатуры.

Выберите установленный ранее в настройках Диспетчера устройств номер com-порта и нажмите на кнопку "Установить". После чего можно проверить работоспособность клавиатуры, по включать/выключать лампочки, по нажимать кнопки самой клавиатуры, все должно отображаться в окне тестирования. Если клавиатура сразу не заработает, то закройте и откройте программу Rinel-Lingo Teacher заново.


Описание работы кнопок специализированной клавиатуры Rinel-Lingo

Клавишами, входящими в блок "Выбор соединений" можно выбрать различные варианты объединения учащихся в аудиогруппы:
 | С помощью этой клавиши все учащиеся и преподаватель соединяются в одну аудиогруппу. На клавише загорается индикатор зеленого цвета.
 | Все учащиеся и преподаватель отключаются от аудиогрупп, к которым были подключены. На клавише загорается индикатор зеленого цвета.
 | Создание аудиогрупп по варианту, закрепленному за каждой из этих клавиш (определение варианта для этих клавиш задается в программе Rinel-Lingo Teacher). На клавише загорается индикатор зеленого цвета.
Компьютер | Если индикатор горит, то выбор варианта соединения был произведен в программном обеспечении с помощью программы Rinel-Lingo Teacher и этот вариант не соответствует ни одной из клавиш [image] , [image] , [image] .

Клавишами, входящими в блок "Выбор рабочего места" можно выбрать учащегося для работы с ним и его виртуальной аудиторией через блок "Управление".
Нажав на одну из этих клавиш, преподаватель может выбрать любого учащегося от №1 до №15. При этом на нажатой клавише загорится индикатор зеленого цвета, а на клавишах, входящих с нажатой клавишей в одну аудиогруппу, загораются индикаторы красного цвета. В случае, если какой-либо ученик вызывает учителя, то индикатор соответствующей клавиши начинает мигать красным цветом, если мигающая клавиша входит в аудиогруппу с нажатой клавишей, и зеленым цветом, если мигающая клавиша не входит в одну аудиогруппу с выбранным учеником.
Используется для индикации рабочего места преподавателя и для отмены выбора учащегося, сделанного с помощью клавиш [image].

С помощью клавиш, входящих в состав блока "Выбор заданий", преподаватель имеет возможность выбрать задание, которое сможет запустить и завершить на своем компьютере или одновременно на нескольких компьютерах учащихся. Заданием может быть Lingo-книга, программа, файл данных.
 | С помощью этих клавиш преподаватель имеет возможность выбрать задание, закрепленное за этими клавишами. Закрепление конкретного задания за клавишей производится с помощью программы Rinel-Lingo Teacher. На клавишах загорается индикатор зеленого цвета.
Компьютер | Если индикатор горит, то выбор задания был произведен с помощью программы Rinel-Lingo Teacher и этот вариант выбора не соответствует ни одной из клавиш [image] , [image] , [image] , [image] .

С помощью клавиш, входящих в блок "Управление", можно выполнять различные действия по управлению классом.
 | С помощью этой клавиши включается и выключается активный просмотр экрана учащегося. При включенном состоянии преподаватель имеет возможность видеть на своем мониторе изображение с монитора учащегося и управлять клавиатурой и мышью учащегося при помощи своей клавиатуры и мыши. При включенном состоянии горит индикатор зеленого цвета.
 | С помощью этой клавиши можно включать и выключать аудиосвязь преподавателя с учащимся, предварительно выбранным с помощью клавиш [image] и с учащимися, входящими с ним в одну аудиогруппу. В случае, если выбранный учащийся не входит в аудиогруппу, то аудиосвязь устанавливается только с этим учащимся. При включенном состоянии горит индикатор зеленого цвета.
 | Эта клавиша включает и выключает режим демонстрации изображения с монитора преподавателя на монитор учащегося, предварительно выбранного с помощью одной из клавиш [image] и на мониторы учащихся, входящих с ним в одну аудиогруппу. Если выбранный учащийся не входит в аудиогруппу, то демонстрация экрана производится только на монитор этого учащегося. При включенном состоянии горит индикатор зеленого цвета.
 | Эта клавиша запускает и останавливает задание на всех компьютерах учащихся, предварительно выбранное клавишами [image] , [image] , [image] , [image] или с помощью ПО Rinel-Lingo Teacher.
 | Эта клавиша запускает и останавливает задание на компьютере преподавателя, предварительно выбранное клавишами [image] , [image] , [image] , [image] или с помощью Rinel-Lingo Teacher.
 | При нажатии на эту клавишу происходит включение/выключение громкоговорящей связи, отключение микрофонов у всех учащихся и объединение всех учащихся и преподавателя в одну аудиогруппу. Все эти действия позволяют слышать объявления, которые делает преподаватель (всем учащимся, которые сняли наушники). При отключении этой клавиши система возвращается в состояние, предшествующее нажатию этой клавиши. При включенном состоянии горит индикатор зеленого цвета.
Питание | Если индикатор горит, то клавиатура находится в рабочем состоянии.


Закрепление действий за кнопками на специализированной клавиатуре Rinel-Lingo

Кнопки [image] предназначены для закрепления пользовательских функций. При первом запуске программы Rinel-Lingo Teacher за этими кнопками еще ничего не закреплено, поэтому при нажатии на них? индикаторы будут мигать зеленным светом, что означает что за кнопками не закреплено никаких заданий. Как закрепить задания за указанными кнопками расказывается ниже.
Для того чтобы за кнопками [image] из блока "Выбор соединений" закрепить один из пользовательских вариантов соединений надо заранее создать этот вариант, как это сделать описывается в разделе "Варианты соединений". Если вариант уже создан, то выбрав пункт меню "Выбор\Вариант соединений\Установить на клавиатуре":

Откроется окно "Назначение вариантов":

В окне предоставляется возможность для каждой клавиши выбрать из списка имеющихся вариантов наиболее нужный. При нажатии на кнопку "OK", выбранные варианты будут закреплены за соответствующими клавишами. Если вы захотите сменить закрепленные варианты, то воспользуйтесь этим же окном выбрав новые варианты и закрепив их нажатием на кнопку "OK".

Для того чтобы за кнопками [image] из блока "Выбор заданий" закрепить наиболее часто используемые задания надо в программе Rinel-Lingo Teacher перейти на закладку "Установленные уроки":

нажать на [image] расположенную на правой боковой панели, тогда откроется следующее окно:

За каждой кнопкой из выпадающего списка, установленных уроков на рабочих местах, можно выбрать нужный урок, для закрепления заданий за клавишами необходимо нажать на кнопку "Установить". Для того чтобы изменить закрепленные задания нужно опять вызвать эту форму. Если закрепленное задание будет удалено с рабочих мест учащихся, то при нажатии на клавишу с закрепленным заданием ее индикатор будет мигать зеленым цветом.


Проблемы и решения

Проблемы
Решения
Индикаторы на клавиатуре не светятся. Проверьте:
  • подключена ли клавиатура к компьютеру, вставлен ли разъем клавиатуры до конца;
  • установлен ли драйвер для клавиатуры (см. "Настройка драйверов для работы через клавиатуру Rinel-Lingo");
  • правильно ли установлен номер com-порта в настройках программы (см. "Тестирование работы специализированной клавиатуры Rinel-Lingo");
  • после установки драйверов и настройки клавиатуры рекомендуется перезагрузить компьютер;
    • При нажатии на кнопки клавиатуры их индикаторы начинают мигать. Если это кнопки:
  • то это означает, что ученик через программу Rinel-Lingo Pupil обращается за помощью к преподавателю;
  • это означает что за этим кнопками не закрепленно задание (см. "Закрепление действий за кнопками на специализированной клавиатуре Rinel-Lingo");
  • перед нажатием на эти кнопки надо чтоб был выбран учащийся [image];
  • перед нажатием на эти кнопки надо чтоб было выбрано задание на запуск [image] либо через программу;
  • если эти кнопки мигают даже при выбранных учениках(задания), то проверьте не находитесь ли вы в отладочном режиме, при котором данные функции становятся недоступным (Окно для переключения в отладочный режим вызывается нажатием комбинации клавиш Ctrl+5);

    • Если возникшая у вас неисправность не описана, пожалуйста, обратитесь в службу технической поддержки за консультацией lingo@rinel.ru .


Проведение занятий в классе

Перед проведением занятий необходимо:
    настроить класс
    установить уроки на рабочие места учащихся.
После выбора учебной группы, с которой будет проводится занятие, проверьте все ли рабочие места учащихся активны.

В левой части рабочей области находится схематическое изображение класса, состоящее из пиктограмм рабочих мест учащихся и пиктограммы рабочего места преподавателя.

В правой части рабочей области находится блокнот, имеющий 3 закладки.

    в первой закладке блокнота показан cписок учащихся группы.
    во второй закладке блокнота - cписок установленных уроков.
    в третьей закладке блокнота - список виртуальных аудиторий.

При проведении урока преподаватель может:

    соединять учащихся в виртуальные аудитории;
    демонстрировать свой экран учащимся;
    посмотреть экран любого учащегося и получить управление к нему;
    посмотреть экраны нескольких учащихся;
    запускать и завершать установленные уроки;
    просматривать ответы учащихся;
    пользоваться громкоговорящей связью;
    получить сообщение о том, что его вызывает учащийся;
    блокировать компьютер учащегося;
    управлять классом.


Пиктограмма рабочего места учащегося

Пиктограмма рабочего места учащегося содержит следующие элементы:
    1. В верхней части пиктограммы находится имя учащегося.
    2. В средней части находится номер рабочего места.
    3. В нижней части, слева расположено изображение руки [image], которое становится видимым только тогда, когда учащийся вызывает преподавателя.
    4. В нижней части, справа находится изображение [image] . Оно служит для подсоединения преподавателя к виртуальной аудитории в которую входит данное рабочее место. Это изображение становится видимым только тогда, когда данное рабочее место входит в состав какой-либо виртуальной аудитории.

При выборе группы на нём появляется имя учащегося и рабочее место раскрашивается цветами соответствующими той виртуальной аудитории, в которую оно входит

(если оно не входит ни в какую виртуальную аудиторию, то буквы - голубые, а фон - чёрный).

Если пиктограмма рабочего места учащегося активна, то с помощью щелчка правой клавиши мыши на нём можно вызвать выпадающее меню.

С помощью этого выпадающего меню преподаватель может:

    1. Соединить данное рабочее место с каким-либо другим (выбрать пункт "Присоединить к виртуальной аудитории"). При этом курсор изменится - над изображениями рабочих мест он будет иметь форму белой стрелки, выходящей из белого прямоугольника, а за пределами рабочих мест он будет иметь форму перечёркнутого круга.
    2. Отсоединить его от той виртуальной аудитории, в которую оно входит (выбрать пункт "Отсоединить от виртуальной аудитории").
    3. Рассоединить виртуальную аудиторию, в состав которой входит данное рабочее место (выбрать пункт "Рассоединить виртуальную аудиторию").
    4. Заблокировать компьютер данного рабочего места, с возможностью его разблокировать, блокируются ввод с клавиатуры и мыши. (выбрать пункт "Заблокировать компьютер").
    5. Показать изображение с экрана компьютера данного рабочего места, на экраны рабочих мест входящих в одну с данным рабочим местом виртуальную аудиторию (выбрать пункт " Показать экран виртуальной аудитории").
    6. Организовать активный просмотр экрана компьютера данного рабочего места, с возможностью управления этим компьютером (выбрать пункт "Активный просмотр экрана").
    7. На пиктограмме выбранного рабочего места очистить поле с именем учащегося, а так же в списке учащихся убрать соответствие между фамилией учащегося и номером рабочего места. (выбрать пункт "Очистить поле с именем учащегося").
Если учащийся не входит ни в какую виртуальную аудиторию, то пункты меню "Отсоединить от виртуальной аудитории", "Рассоединить виртуальную аудиторию" и "Показать экран виртуальной аудитории" становятся недоступными.


Пиктограмма рабочего места преподавателя

Пиктограмма рабочего места преподавателя содержит следующие элементы:
    1. Надпись "Преподаватель".
    2. Изображение монитора [image]. Оно появляется, когда рабочее место преподавателя входит в состав какой-либо виртуальной аудитории. Это означает, что преподаватель может вести демонстрацию своего экрана на эту виртуальную аудиторию.
    3. Во время демонстрации экрана преподавателем монитор "загорается" и к нему добавляется изображение клавиатуры [image], которое означает, что преподаватель управляет демонстрируемым экраном.
Если не выбрана группа, с которой будет вестись урок, то пиктограмма рабочего места преподавателя неактивна. При выборе группы пиктограмма рабочего места раскрашивается цветами соответствующими той виртуальной аудитории, в которую оно входит (если оно не входит ни в какую виртуальную аудиторию, то буквы - голубые, а фон - чёрный).

Если пиктограмма рабочего места преподавателя активна, то с помощью щелчка правой клавиши мыши на нём можно вызвать выпадающее меню.

С помощью этого выпадающего меню преподаватель может:
    1. Соединить своё рабочее место с каким-либо другим (выбрать пункт "Присоединить к виртуальной аудитории"). При этом курсор изменится - над изображениями рабочих мест он будет иметь форму белой стрелки, выходящей из белого прямоугольника, а за пределами рабочих мест он будет иметь форму перечёркнутого круга.
    2. Отсоединить его от той виртуальной аудитории, в которую оно входит (выбрать пункт "Отсоединить от виртуальной аудитории").
    3. Рассоединить виртуальную аудиторию, в состав которой входит преподавательское рабочее место (выбрать пункт "Рассоединить виртуальную аудиторию").
    4. Объединить все рабочие места в общую виртуальную аудиторию (выбрать пункт "Соединить со всеми").
    5. Отсоединить все рабочие места от тех виртуальных аудиторий, в которые они входят (выбрать пункт "Рассоединить всех").
    6. Заблокировать компьютеры на всех рабочих местах, т.е. отключить ввод с клавиатуры и мышки на рабочих местах (выбрать пункт "Заблокировать все компьютеры").
    7. Организовать показ своего экрана всех рабочим местам учащихся, входящим в ту же виртуальную аудиторию, что и рабочее место преподавателя (выбрать пункт "Показать экран виртуальной аудитории").
Если преподаватель не входит ни в какую виртуальную аудиторию, то пункты меню "Отсоединить от виртуальной аудитории", "Рассоединить виртуальную аудиторию" и "Показать экран виртуальной аудитории" становятся недоступными.


Список виртуальных аудиторий

Третья закладка блокнота "Виртуальные аудитории" содержит перечень всех виртуальных аудиторий, в которые соединены в данный момент учащиеся.

Для каждой виртуальной аудитории указаны:
    1) Цвет фона пиктограмм рабочих мест, входящих в состав данной виртуальной аудитории;
    2) Номер виртуальной аудитории;
    3) Список рабочих мест, входящих в состав виртуальной аудитории.

Если список виртуальных аудиторий не виден, то для того, чтобы он появился достаточно щёлкнуть на закладке "Виртуальные аудитории" в верхней части того списка, который виден.


Организация виртуальных аудиторий

Виртуальная аудитория - это одно из основных понятий используемых в программном обеспечении Rinel-Lingo.

В виртуальные аудитории рабочие места учащихся можно соединять:

  • перетаскиванием (нажав левую клавишу мыши на одной из пиктограмм рабочих мест учащихся, перетащив курсор мыши на другую пиктограмму рабочего места и отпустив левую клавишу мыши).
  • с помощью выпадающего меню, которое вызывается при нажатии правой клавиши мыши на пиктограмме рабочего места учащегося. При этом если второе рабочее место входило в состав какой-либо виртуальной аудитории, то первое рабочее место тоже войдёт в состав этой виртуальной аудитории, иначе, если первое рабочее место входило в состав какой-либо виртуальной аудитории, то оно отсоединяется от неё, а если ни одно из соединяемых рабочих мест не входило в состав какой-либо виртуальной аудитории, то образуется новая виртуальная аудитория.
  • нажатием клавиши "Shift" Для образования новой виртуальной аудитории можно также нажать клавишу "Shift", поочерёдно щёлкнуть левой клавишей мыши на пиктограммах тех рабочих местах учащихся, которые должны войти в состав новой виртуальной аудитории и затем отпустить клавишу "Shift".
  • используя список виртуальных аудиторий. В этом случае, если нажать левую клавишу мыши на пиктограмме какого-либо рабочего места, перетащить курсор на строку в списке виртуальных аудиторий и отпустить клавишу мыши, то данное рабочее место войдёт в состав соответствующей виртуальной аудитории. А если отпустить клавишу мыши над заголовком таблицы, то данное рабочее место отсоединиться от той виртуальной аудитории в состав которой оно входило.
  • управляя вариантами соединений.
Отсоединить рабочее место можно с помощью выпадающего меню, которое вызывается при нажатии правой клавиши мыши на пиктограмме рабочего места учащегося.
Преподаватель может соединится с учащимся в отдельную виртуальную аудиторию дважды щелкнув на пиктограмме рабочего места этого учащегося.


Варианты соединений

При работе с виртуальными аудиториями преподаватель может:
    - возвращаться к ранее использованным вариантам соединения.
    - сохранить текущий вариант соединения
    - открыть сохраненный вариант соединения
    - удалить сохраненный вариант соединения
Возвращение к ранее использованным вариантам соединения
Переходить от одного варианта к другому можно несколькими способами:
  • с помощью клавиатуры:
      нажать на клавишу "PgUp" - вернуться к предыдущему варианту соединений (назад),
      нажать на клавишу "PgDn" – перейти на следующий вариант соединения (вперед).
  • с помощью пунктов меню:
      "Выбор/Вариант соединений/Предыдущий" – назад;
      "Выбор/Вариант соединений/Следующий" – вперед.

  • с помощью кнопок на панели быстрого доступа:
      нажать на кнопку [image] - назад;
      нажать на кнопку [image] - вперед.
Сохранение текущего варианта соединения
Для того, чтобы сохранить текущий вариант соединения нужно выбрать пункт меню "Выбор/Вариант соединений/Сохранить текущий" или нажать одновременно кнопки 'Ctrl' и 'S'.

При этом появляется окно запроса имени для текущего варианта соединений:

введите имя варианта, нажмите кнопку "OK" и оно добавится в список сохраненных вариантов.

Открытие сохраненного варианта соединения
Для того, чтобы открыть ранее сохраненный вариант соединения нужно выбрать его имя в списке сохраненных вариантов.

Удаление сохраненного варианта соединения
Для того, чтобы удалить сохраненные варианты соединения нужно выбрать пункт меню "Выбор/Вариант соединений/Удалить". При этом появится окно удаления ненужных вариантов соединений:

отметьте "галочками" те варианты соединения, которые Вы хотите удалить

нажмите кнопку "OK", отмеченные "галочками" варианты будут удалены из списка сохраненных вариантов.


Активный просмотр экрана учащегося

При выборе пункта выпадающего меню рабочего места учащегося "Активный просмотр экрана"
на экране монитора преподавателя появляется копия изображения экрана монитора соответствующего рабочего места учащегося. При передаче содержимого экрана по сети на компьютер преподавателя возможны задержки, которые зависят от ряда причин: сложность содержимого экрана, загруженность сети и т.п., но обычно эти задержки невелики.
Преподаватель может управлять компьютером учащегося, используя получаемое изображение, с помощью своей клавиатуры и мыши.
Для прекращения просмотра экрана учащегося преподаватель должен нажать клавишу "F12".


Одновременный просмотр нескольких экранов учащихся

Перед использованием функции одновременного просмотра нескольких экранов учащихся надо проверить через какой сервер экранов выставленна работа с экранами (см. Настройка сервера экрана). Если установлено, что никакой сервер экранов не использовать, то одновременный просмотр экранов работать не будет.
Для одновременного просмотра нескольких экранов учащихся используется кнопка [image] , которая находится на панели быстрого доступа.
При нажатии на эту кнопку открывается следующее окно со списком рабочих мест:

Галочками выбираются те рабочие месте, которые надо просмотреть. Для быстрого выбора и отмены всех учащихся на панели справа имеются две специальные кнопки [image] , [image] .
При нажатии на кнопку [image] на экране преподавателя последовательно с заданным масштабом открываются окна с копиями изображений экранов мониторов выбранных в списке учащихся.

Если у мониторов учащихся установленно разное разрешение экрана, то размеры открываемых окон тоже буду разными. Преподаватель может только следить за действиями происходящими на экранах учащихся, но вмешаться в процесс работы не может.
Для того чтобы закрыть все открывшиеся окна разом достаточно нажать на кнопку [image] находящуюся на правой панели окна выбора экранов учащихся.
Размер отображаемых окон учащихся можно регулировать с помощью выставления масштаба, чем больше число задается тем меньше будут просматриваемые экраны, максимально можно установить 10.


Демонстрация экрана преподавателя учащимся

Преподаватель может демонстрировать изображение своего экрана монитора на мониторы всех рабочих мест учащихся, которые входят в одну виртуальную аудиторию с ним. Для этого необходимо, создав нужную виртуальную аудиторию, выбрать пункт выпадающего меню преподавателя "Показать экран виртуальной аудитории".

При этом программа Rinel-Lingo Teacher спрячется на панель задач в нижней части экрана.
Демонстрация экрана преподавателя на экраны учащихся может происходить с задержками, которые зависят от загруженности сети, сложности содержимого экрана, загруженности процессора и т.п., но обычно эти задержки невелики.
Прекратить демонстрацию можно несколькими способами:
  • переключиться в программу Rinel-Lingo Teacher с помощью комбинации клавиш "Alt+Tab", либо с помощью панели задач и выбрать пункт выпадающего меню преподавателя "Завершить показ".

  • дважды щелкнуть указателем мыши на иконке [image] расположенной в трее (на панели задач, в нижней правой части экрана)


Громкоговорящая связь

Для включения/выключения громкоговорящей связи используется кнопка [image] на панели быстрого доступа.
При нажатии на кнопку она вдавливается, на ней меняется рисунок [image] и громкоговорящая связь включается.
При повторном нажатии кнопка отжимается и громкоговорящая связь отключается.


Вызов преподавателя учащимся

Если кто-то из учащихся вызывает преподавателя, то в этом случае на пиктограмме соответствующего рабочего места появляется изображение поднятой руки [image].
Преподаватель, щёлкнув на изображении поднятой руки, соединяется с этим учащимся в отдельную виртуальную аудиторию.
Для отсоединения преподавателя от ученика нужно нажать на кнопку [image] на панели быстрого доступа, при этом ученик продолжит работу в той виртуальной аудитории, в которой он работал до вызова преподавателя.


Блокировка компьютеров учащихся

Для того чтобы заблокировать ввод с клавиатуры и мышки с места учащегося можно использовать два способа:
    1. Для блокировки одного рабочего места на его пиктограмме выбирается пункт выпадающего меню "Заблокировать компьютер"

    на экране монитора учащегося появится следующая надпись:

    на пиктограмме рабочего места также отобразится знак блокировки:

    При этом управление клавиатурой и мышкой с места учащегося будет заблокировано.

    2. Для блокировки всех рабочих мест на пиктограмме преподавателя выбирается пункт выпадающего меню "Заблокировать все компьютеры"
Тогда на всех экранах учащихся появится надпись о заблокированном компьютере, и все пиктограммы рабочих мест будут иметь значок блокировки.

Для того чтобы разблокировать рабочее место учащегося и восстановить способность ввода тоже имеется два способа:
    1. Для разблокировки одного рабочего места на его пиктограмме выбирается пункт выпадающего меню "Разблокировать компьютер"

    на экране монитора учащегося появится следующая надпись:

    При этом управление клавиатурой и мышкой на месте учащегося будет восстановлено.

    2. Для разблокировки всех рабочих мест на пиктограмме преподавателя выбирается пункт выпадающего меню "Разблокировать компьютеры"

    На всех экранах учащихся надпись о блокировке сменится надписью о разблокированных компьютерах.

Предупреждение! После перезагрузки компьютера учащегося, способность ввода с клавиатуры и мышки возвращается.


Запуск с сохранением и просмотром ответов учащихся

Для того чтобы запустить на рабочих местах уроки с сохранением ответов надо:
    1. Чтобы к рабочему месту был прикреплен учащийся, т.е. на рабочих местах, на которых предполагается запустить урок должна быть проставлена фамилия ученика, который сидит за данным компьютером (см. Рис.1):
    Рис.1 Учащиеся прикреплены к соответствующим рабочим местам.

    Рабочие места, на которых не будет проставлена фамилия, не будет запускаться урок. Например, на Рис.1 место 4 не имеет привязки к фамилии учащегося, следовательно у него не будет запущен урок.

    2.Чтобы на всех рабочих местах был открыт доступ, как на чтение, так и на запись к папке базы установленных уроков, для компьютера преподавателя. Все ответы учащихся и текстовые, и звуковые будут собираться в папку BDO, которая будет временно создаваться в папке базы установленных уроков. По умолчанию папка базы установленных уроков, на компьютере учащегося, находится на C:\MediaBook, папки выставляются через окно настроек путей в Мастере уроков.

    3.Перейти в область «Установленные уроки». Выбрать урок и нажать на кнопку [image] . Произойдет то же что и при нажатии на кнопку [image], с единственной разницей, всем рабочим местам из программы Rinel-Lingo Teacher рассылается название группы и имя ученика, который на данный момент закреплен, через список учащихся, за данным рабочим местом.

    4.После завершения уроков с помощью кнопки [image] все ответы программа Rinel-Lingo Teacher собирает к себе на компьютер, в папку указанную в качестве базы данных ответов.
    По умолчанию папка базы данных ответов находится на C:\Rinel_Answers_Repository, на компьютере преподавателя.

    5.При повторном запуске того же урока ответы будут сохранены уже в другую папку, так как время запуска уже будет другое.

Для того чтобы просмотреть собранные результаты или собрать с рабочих мест учащихся ответы, которые каким либо образом не были скопированы к преподавателю надо в области «Установленные уроки» нажать на кнопку [image] (см. Рис.2):
Рис.2 Окно "Установленных уроков"

Тогда откроется следующее окно (см. Рис.3):
Рис.3 Просмотр ответов учащихся

С левой стороны отображается список учащихся группы, но только тех, у кого есть ответы.
С правой стороны отображаются ответы выбранного учащегося с названием курса, урока и даты данного ответа. С помощью кнопок, расположенных справа преподаватель может:
    - просмотреть ответ учащегося;
    - удалить выбранные ответы учащихся;
    - выгрузить ответы учащихся с компьютеров учащихся;
    - вызов окна с контексной помощью, по данному разделу;
    - выход из окна просмотра ответов учащихся.

Кнопка [image] предназначена на всякий случай, если по каким либо причинам ответы учащихся не были скопированы с рабочих мест на компьютер преподавателя. При удачном копировании ответа на компьютер преподавателя, ответ с компьютера учащего удаляется автоматически.
Запускать просмотр ответов учащихся можно также двойным щелчком мыши на ответе или при нажатии клавиши Enter, если ответ уже выбран.

Если удалить все ответы учащегося, то его имя автоматически исчезнет из левого списка.

В окне просмотра ответов учащихся можно использовать следующие горячие клавиши:
    Del - удалить ответ
    Enter - просмотреть ответ
    F5 - собрать ответы с мест учащихся


Текстовый чат

Для запуска текстового чата используется кнопка [image], которая находится на панели быстрого доступа. При нажатии на эту кнопку откроется следующее окно:

Данное окно можно разбить на 4 области:
    I - область текстовых сообщений, в ней отображаются все сообщения какие передаются как между преподавателем и учащимися, так и между самими учащимися.
    II - область ввода текстового сообщения, в этой области набирается и подготавливается текст к отправке.
    III - область списка группы, в ней отображается весь список группы. Ученики, фамилии которых, не связаны с рабочими местами, становятся недоступными к общению через чат. В этой области с помощью галочек выбираются ученики, которым будет разослано сообщение из области II.
    IV - область вспомогательных кнопок:
    • Кнопки "Выбрать всех", "Отменить выбор" служат для ускорения работы со списком учащихся.
    • Кнопки "Открыть чат на всех рабочих местах", "Закрыть чат на всех рабочих местах" служат для ускорения открытия или закрытия окна чата на выбранных в области III рабочих местах.
    • Кнопка "Отправить" служит для отправки сообщения набранного в области II всем ученикам, выбранным галочками в списке III и отобразится в области I. Кнопка становится доступной только тогда, когда в области II набран текст на отправку.

Открытием и закрытием окон чата на рабочих местах управляет преподаватель. Для того, чтобы открыть окно чата на всех рабочих местах разом надо нажать на кнопку "Открыть чат на всех рабочих местах", для того чтобы закрыть все окна "Закрыть чат на всех рабочих местах". Но открытие окон чата будет происходить только на тех рабочих местах, которые в области III были помечены галочкой. Есть еще один способ открытия окна чата на рабочих местах, при нажатии кнопки "Отправить" если у рабочих мест, которые выбраны в области III окно чата еще не было открыто, то оно откроется с посланным сообщением от преподавателя.

Так же, имеется возможность разбивки учащихся на 4 текстовые группы. Для удобства работы с текстовыми группами они были с ассоциированы с 4 цветами: зеленая, красная, желтая и синяя. С помощью выпадающего меню, в области III:

С помощью этого меню, преподаватель может распределять учеников в разные цветовые группы, либо отключать учеников от чата:

Для обмена сообщениями используется протокол TCP/IP, порт 5000.

Внимание!!! Текстовый чат, входит не во все комплекты программного обеспечения. Разработчик оставляет за собой решение собирать программное обеспечение с данной возможностью. Если Вы хотите иметь эту дополнительную возможность, свяжитесь с группой поддержки lingo@rinel.ru и не забудьте указать свой серийный номер. Тогда Вам будет выслано специальное обновление.


Управление классом

Преподаватель может управлять компьютерами на рабочих местах, c помощью пунктов меню "Сервис".

Имеются следующие возможности по управлению классом:

  • перезапустить программу Rinel-Lingo Pupil на всех рабочих местах одновременно;
  • перезапустить программу Rinel-Lingo Pupil на указанном рабочем месте;
  • перезапустить программу Rinel-Lingo Teacher;
  • перезагрузить компьютер на всех рабочих местах одновременно;
  • перезагрузить компьютер на указанном рабочем месте;
  • перезагрузить компьютер на своём рабочем месте;
  • закрыть программу Rinel-Lingo Pupil на всех рабочих местах;
  • выключить компьютеры на всех рабочих местах;
  • сохранить звуковые настройки всех рабочих мест класса;
  • восстановить звуковые настройки всех рабочих мест класса.


Горячие клавиши в программе Rinel-Lingo Teacher

Общие:
    F1 - справочная система по программному обеспечению.

    PgUp - перейти к предыдущему варианту соединений.
    PgDw - перейти к следующему варианту соединений.
    Ctrl+S - сохранить текущий вариант соединений.
    Ctrl+K - установить варианты соединений на клавиатуре.

    Ctrl+L - вызов Мастера уроков.

    Ctrl+1 - настройка плана кабинета.
    Ctrl+2 - настройка цветовой схемы.
    Ctrl+3 - настройка передачи звука.
    Ctrl+4 - настройка серверов экрана.
    Ctrl+5 - настройка клавиатуры.

При работе с серварами экранов:
    F12 - завершение активного просмотра экрана учащегося через сервер экранов Remote Screen.
    Ctrl+F12 - завершение активного просмотра экрана учащегося через сервер экранов Remote Administrator.

При работе с Мастером уроков:
  • В окне проинсталлированных уроков:
      Del - удалить проинсталлированный урок
      Enter - запустить проинсталлированный урок
      F11 - сделать проинсталлированный урок видимым на рабочих местах учащихся
      F12 - скрыть проинсталлированный урок на рабочих местах учащихся
      Ctrl+F12 - скрыть все проинсталлированные уроки на рабочих местах учащихся

  • В окне курсов:
      Del - удалить курс

  • В окне уроков:
      Del - удалить урок
      Enter - запустить урок
      F5 - проинсталлировать урок на рабочие места учащихся
      Ins - добавить урок в курс

В окне вывгрузки и просмотра ответов учащихся:
    Del - удалить ответ
    Enter - просмотреть ответ
    F5 - собрать ответы с мест учащихся
Административные:
    Ctrl+Alt+5 - сделать рабочие места виртуально активными.
    Alt+0 - вызов окна настройки сетевого порта для обмена командами с программой Pupil.


Вызов помощи

С помощью пункта меню "Помощь" или кнопки [image] можно получить интересующую информацию из "Инструкции по работе с программным обеспечением Rinel-Lingo". При этом появляется окно справки.

В левой части окна находится список справочных статей организованных в виде дерева. При выборе одной из статей в правой части окна появляется её содержание.

Кроме того, в каждом окне содержащем кнопку [image] , нажатием на неё можно вызвать контекстную справку, содержащую описание данного окна.


Завершение работы в классе

По окончании урока преподаватель может выключить компьютеры на рабочих местах с помощью пункта меню "Сервис/Выключение/Выключить компьютеры на рабочих местах учащихся".

Получив эту команду, программа Rinel-Lingo Pupil на рабочем месте закроет все программы и выйдет из Windows. Для завершения работы останется только выключить питание системного блока.

Выйти из программы Rinel-Lingo Teacher можно либо с помощью пункта меню "Выбор/Выход":
,
либо нажав на кнопку [image] в правой части панели быстрого доступа, либо нажав комбинацию клавиш Alt+F4.


Общее описание программы Rinel-Lingo Pupil

Программа Rinel-Lingo Pupil входит в состав программного обеспечения Rinel-Lingo и представляет собой программную среду рабочего места учащегося в компьютерном классе оснащённом мультимедиа-лингафонным комплектом Rinel-Lingo Audio. Программа устанавливается на рабочих местах учащихся.
    Запуск программы
    Регистрация рабочего места учащегося
    Настройка сетевого адреса сервера
    Вызов преподавателя
    Регулировка громкости
    Список уроков учащегося
    Выход из программы


Запуск программы Rinel-Lingo Pupil

После инсталляции программа Rinel-Lingo Pupil запускается автоматически при загрузке Windows. При необходимости программу можно перезапустить выбрав пункт "Pupil" в программной группе "Rinel-Lingo" главного меню Windows.

После запуска окно программы имеет следующий вид:


Регистрация рабочего места учащегося

Данный пункт должен выполняться администратором при настройке класса.
При запуске программы Rinel-Lingo Pupil в первый раз на новом рабочем месте производится регистрация для получения номера рабочего места.
При этом сначала появляется окно запроса пароля:

Пароль представляет собой строку из трёх символов: "123".

Затем появляется окно запроса номера рабочего места:

Можно также произвести перерегистрацию рабочего места уже имеющего номер. Для этого необходимо выбрать пункт меню "Выбор/Регистрация рабочего места":


Настройка сетевого адреса сервера

Данный пункт должен выполняться администратором при настройке класса.
Для этого необходимо выбрать пункт меню "Выбор/Сетевой адрес сервера":

При этом сначала появляется окно запроса пароля:

Пароль представляет собой строку из трёх символов: "123".

Затем появляется окно запроса сетевого адреса сервера:

Если сетевой адрес сервера указан правильно и на сервере запущена программа Rinel-Lingo Teacher, то становится доступной кнопка вызова преподавателя [image].


Вызов преподавателя

Учащийся может вызвать преподавателя, нажав на кнопку с изображением поднятой руки [image] на панели быстрого доступа.

При этом у преподавателя раздастся звуковой сигнал, сигнализирующий о том, что его вызывает учащийся и на пиктограмме соответствующего рабочего места появится изображение поднятой руки.


Регулировка громкости

Для вызова окна регулировки громкости надо нажать на кнопку [image] на панели быстрого доступа.
При этом сначала появляется окно запроса пароля:

После ввода правильного пароля появляется окно регулировки громкости:


Список уроков учащегося

В списке уроков учащегося находятся пиктограммы уроков [image], которые будут использоваться во время проведения урока.
Для запуска программы достаточно сделать двойной щелчок левой клавишей мыши на соответствующей пиктограмме урока, либо, выделив в списке нужный урок, нажать клавишу "Enter".


Выход из программы Rinel-Lingo Pupil

При выборе пункта меню "Выбор/Выход":

будет запрошен пароль:

Пароль представляет собой строку из трёх символов: "123".

В случае если пароль введён неправильно, а также если для закрытия окна программы Rinel-Lingo Pupil была нажата комбинация клавиш Alt+F4 или кнопка [image] в правом верхнем углу окна, то окно программы станет невидимым и вызвать его снова можно будет, щёлкнув на пиктограмме с изображением буквы 'P' в правой нижней части экрана на панели задач.


Общее описание программы Rinel-Lingo Viewer

Программа Rinel-Lingo Viewer входит в состав программного обеспечения Rinel-Lingo и предназначена для работы с готовыми Lingo-книгами мультимедиа-лингафонных курсов в компьютерном классе, оснащённом мультимедиа-лингафонным комплектом Rinel-Lingo Audio.

Вызов программы Rinel-Lingo Viewer осуществляется из программы Rinel-Lingo Pupil, которая является программной оболочкой рабочего места учащегося и входит в состав программного обеспечения Rinel-Lingo.

Управление программой Rinel-Lingo Viewer на рабочем месте учащегося предельно упрощено и осуществляется с помощью устройства мышь (используется только левая клавиша), что позволяет учащемуся, не имеющему опыта работы с компьютером, освоить работу с программой Rinel-Lingo Viewer в Lingo-книге в течение 5 - 10 минут.

    Запуск
    Завершение
    Работа с блоками
      Блок текста
      Блок изображения
      Блок видео
      Блок ответа
      Блок ответа с проверкой
      Блок ответа с выбором
    Работа со звуком
    Рекомендации
    Вопросы и Ответы

Информация о Lingo-книге содержится в определенном каталоге (например, BOOK):

    - подкаталог ANSWER (содержит файлы текстовых и звуковых ответов);
    - подкаталог PICTURE (содержит файлы картинок);
    - подкаталог FONTS (содержит файлы шрифтов, использованных в Lingo-книге);
    - подкаталог VIDEO (содержит файлы видео фрагментов);
    - звуковые файлы с расширением *.wav
    - файл book.rlb, содержащий Lingo-книгу.

Lingo-книга, с точки зрения пользователя, представляет собой последовательный набор страниц, с которыми пользователь имеет возможность работать с помощью программы Rinel-Lingo Viewer. Каждый урок может состоять из нескольких страниц.

Перед началом работы с Lingo-книгами, следует ознакомиться со списком рекомендаций.


Запуск программы Rinel-Lingo Viewer

Для запуска программы Rinel-Lingo Viewer нужно в окне программы Rinel-Lingo Pupil выбрать файл Lingo-книги и дважды кликнуть мышкой:

После этого, появиться окно Rinel-Lingo Viewer, отображающее выбранную книгу:

Окно программы Rinel-Lingo Viewer состоит из:

  1. Заголовка, состоящего из названия программы и названия книги;
  2. Панели управления, с расположенными на ней кнопками управления;
  3. Страницы Lingo-книги;
  4. Информационной панели, содержащей текущее время, строку подсказок и номер текущей страницы.

Панель инструментов разбита на 6 областей как видно из рисунка:

    1. Группа кнопок для перемещения по страницам книги:
      "Перейти на первую страницу";
      "Перейти на предыдущую страницу";
      "Перейти на страницу с выбранным номером";
      "Перейти на следующую страницу";
      "Перейти на последнюю страницу".

    2. Группа контрольных кнопок:
      "Обратиться к преподавателю";
      "Проверить контрольную работу".

    3. Группа кнопок управления воспроизведением и записью:
      "Остановить/Продолжить";
      "Прекратить";

    4. Индикатор процесса воспроизведения или записи звука.

    5. Кнопка "Помощь".

    6. Кнопка "Закончить работу с Lingo-книгой".

Примечание

  • Кнопка "Проверить контрольную работу" в группе 2 активна лишь на последней странице, и только в том случае, если в книге есть соответствующие задания.
  • Кнопки в группе 1 активны в зависимости от номера текущей страницы книги. Номер страницы отображается в правом нижнем углу.
  • Элементы управления в областях 3 и 4 видны лишь при воспроизведении или записи звуков.
  • С помощью клавиш клавиатуры также можно управлять страницами:
      "Пробел", "Стрелка верх" -переход на следующую страницу
      "BackSpace", "Стрелка вниз" - переход на предыдущую страницу
      "F9", "Стрелка влево"- переход на первую страницу
      "F12", "Стрелка вправо"- переход на последную страницу
      "F7"-переход на страницу с выбранным номером


Завершение работы с программой

Для завершения работы с программой рекомендуется завершить все процессы записи или воспроизведения звука, и нажать на кнопку "Завершение работы":

При следующем запуске данного урока, все текстовые ответы будут удалены.


Работа с блоками

Страницы Lingo-книги состоят из так называемых блоков. Блок - это прямоугольная область экрана, в которой находится текст, рисунок, видеофрагмент или ответ учащегося.

На странице могут находиться следующие блоки:

  • 1. Блок текста;
      1.1 Блок с не озвученным текстом. В этом блоке находится текст, его нельзя изменить и невозможно прослушать. Текст блока выделяется черным цветом.

      Пример не озвученного текстового блока

      1.2 Блок с озвученным текстом. В этом блоке нельзя изменить текст, но этот блок можно прослушать, путем нажатия на нем левой клавиши мыши. При наведении курсора мыши на озвученный текстовый блок курсор принимает форму руки, а на информационной панели появляется подсказка "озвученный текст".
      Текст блока выделяется цветом для отличия от блока с не озвученным текстом. Чтобы отличить блоки, прилегающие друг к другу, используются два различных цвета.

      Пример озвученного текстового блока

  • 2. Блок изображения;
      2.1 Блок с не озвученным изображением. В блоке находится изображение. Этот блок нельзя прослушать. Предназначен для улучшения восприятия материала.
      2.2 Блок с озвученным изображением. В этом блоке находится изображение. Этот блок можно прослушать с помощью левой клавиши мыши. При наведении курсора мыши на озвученный блок изображения курсор принимает форму руки, а на информационной панели появляется подсказка "озвученное изображение".

      Пример озвученного блока изображения

  • 3. Блок видео;
      Этот блок можно запустить, нажав на кнопку [image].

  • 4. Блок ответа может быть пяти типов:
      4.1 Блок ответа с изменяемым текстом. В блок можно записать текст ответа, нажав на кнопку [image] в правом верхнем углу блока.

      4.2 Блок ответа с неизменяемым текстом и с возможностью записи звука. В блоке находится текст, который нельзя изменить. Нажав на кнопку [image] в правом верхнем углу блока можно произвести запись звука с микрофона. Произведенную запись можно прослушать, нажав на кнопку [image] в правом верхнем углу блока.

      4.3 Блок ответа с изменяемым текстом и с возможностью записи звука. В блок можно записать текст ответа, нажав на кнопку [image] в правом верхнем углу блока. В блок также можно записать звук и прослушать его.

      4.4 Блок ответа с озвученным материалом и изменяемым текстом. В блок можно записать текст ответа. Можно прослушать звук, закрепленный за блоком нажав на кнопку [image] в правом верхнем углу блока.

      4.5 Блок ответа с неизменяемым текстом и возможностью прослушивания звука. В этом блоке нельзя изменить текст. Можно прослушать звук, закрепленный за блоком, нажав на кнопку [image] в правом верхнем углу блока.

  • 5. Блок ответа с проверкой может быть двух типов:
      5.1 Блок ответа с проверкой для самостоятельной работы. В этот блок можно записать текст ответа на заданный вопрос, нажав на кнопку [image] в правом верхнем углу блока, а также проверить ответ, нажав на кнопку [image] в правом верхнем углу блока.
      В этом блоке предусмотрена возможность проверить ответ заданное количество раз (количество попыток), которое отображается на информационной панели при наведении курсора на этот блок.

      Если учащийся использовал все попытки и ответил неправильно, то блок ответа окрашивается в красный цвет и становится недоступным.

      Если учащийся ответил правильно, то блок ответа становится зеленым и недоступным для редактирования.

      5.2 Блок ответа с проверкой для контрольной работы. В блок можно записать текст ответа на заданный вопрос, нажав на кнопку [image] в правом верхнем углу блока. Результаты проверки ответов во всех блоках такого типа, объединенных одной страницей Lingo-книги, можно получить, нажав кнопку [image] в меню панели инструментов. После проверки исправить ответы уже невозможно, в отличие от блока описанного в 5.1. В этом блоке за правильный ответ присуждаются баллы (количество баллов), которые отображаются на информационной панели при наведении курсора на этот блок.

  • 6. Блок ответа с выбором может быть следующих типов:
      6.1 Блок ответа с выбором для самостоятельной работы. В данном блоке можно выбрать наиболее подходящий ответ на заданный вопрос из списка возможных ответов и проверить его, нажав на кнопку [image] в правом верхнем углу блока.
      В этом блоке предусмотрена возможность проверить ответ заданное количество раз (количество попыток), которое отображается на информационной панели при наведении курсора на этот блок.

      Если учащийся использовал все попытки и ответил неправильно, то блок ответа окрашивается в красный цвет и становится недоступным.

      Если учащийся ответил правильно, то блок ответа становится зеленым и недоступным для редактирования.

      6.2. Блок ответа с выбором из списка возможных ответов для контрольной работы. В данном блоке можно выбрать наиболее подходящий ответ на заданный вопрос из списка возможных ответов и проверить его. Результаты ответов во всех блоках такого типа, объединенных одной страницей Lingo-книги, можно получить нажав кнопку [image]. После проверки исправить ответы уже невозможно, в отличие от блока описанного в 6.1. В этом блоке за правильный ответ присуждаются баллы (количество баллов), которые отображаются на информационной панели при наведении курсора на этот блок.


Работа со звуками в книге

Для управления воспроизведением звука, на панели инструментов программы Rinel-Lingo Viewer есть несколько кнопок (См. группа 3,4) появляющихся при воспроизведении или записи звука.

Воспроизведение звука.

В блоках 1.2 ; 2.2 ; 4.4; 4.5 можно прослушать звуковой материал, а в блоках 4.2; 4.3 можно прослушать записанный Вами.

Появившиеся на панели инструментов кнопки позволяют:

    - приостановить воспроизведение звука.

    - продолжить воспроизведение звука.

    - остановить воспроизведение звука.

Индикатор воспроизведения показывает процесс воспроизведения звука.

Запись звука.

В блоках 4.2; 4.3 можно записать звуковой ответ.

Кнопка:

    - прекращает запись.

Повторная запись в этот блок стирает записанный в нем ранее ответ.

Индикатор записи показывает процесс записи. По достижении индикатором 100% запись прекращается автоматически.


Общие рекомендации по использованию

РЕКОМЕНДУЕТСЯ:

1. Убрать в Windows звуковую схему, т.е. звуки сопровождающие различные действия системы.
В противном случае, при воспроизведении звуков могут быть ошибки, вызванные тем, что ОС Windows блокирует доступ к звуковой карте при воспроизведении звуков вызванных системными событиями.

2. Не устанавливать нестандартные размеры оконных компонентов и цветовые схемы.
В противном случае, некоторые блоки могут потерять свою функциональность из-за слишком больших или слишком маленьких размеров.

3. Выставить разрешение экрана такое как рекомендовано в книге.
В противном случае, не гарантированна корректная работа с книгой.

4. Установить шрифты необходимые для корректного воспроизведения материала.
Некоторые символы, например, используемые в транскрипции, отсутствуют в наборе стандартных шрифтов ОС Windows и Вам необходимо установить шрифты находящиеся в директории "Fonts" книги.
В противном случае, Вы не сможете корректно прочесть некоторые тексты в книге.

5. Установить MP3 кодек.
Для проигрывания звуковых файлов формата MP3.


Вопросы и ответы

Описание неисправности | Возможные причины | Устранение неисправности
Не воспроизводится звук | Возможно вы пытаетесь проиграть файл формата MP3 без установленного MP3 кодека. | Установите MP3 кодек. Например, FhG MPEG Layer-3 Producer.
При воспроизведении или записи звука индикатор стоит на 0%. | Вероятно запущена еще одна программа использующая звуковую карту вашего компьютера. | Попробуйте завершить все звуковоспроизводящие или звукозаписывающие программы.

Если возникшая у вас неисправность не описана, пожалуйста, обратитесь в службу технической поддержки за консультацией.


Общее описание программы Rinel-Lingo Editor

Программа Rinel-Lingo Editor входит в состав программного обеспечения Rinel-Lingo и предназначена для создания и редактирования Lingo-книг мультимедиа-лингафонных курсов. Программа устанавливается на рабочем месте преподавателя.

В качестве учебного материала для Lingo-книг преподаватель может использовать как свой собственный учебный материал, так и готовые лингафонные курсы на магнитофонных кассетах.

Запись звуковых фрагментов может производиться как с магнитофонной кассеты, так и с микрофона.

С магнитофонной кассеты запись переносится в компьютерный файл с магнитофона через линейный вход стандартной звуковой карты.

    Работа с редактором
      Запуск
      Завершение
      Настройка
      Рекомендации
      Вопросы и Ответы
    Создание страниц книги
      Создание блоков текста
      Создание блоков изображения
      Создание блоков видео
      Создание блоков ответа
      Создание блоков ответа с проверкой
      Создание блоков ответа с выбором
    Работа со звуком
      Подключение звуковых файлов
      Подготовка звукового материала
    Сшитие книги
      Сшитие книги
      Ошибки при сшитии книги


Запуск

Для запуска программы Rinel-Lingo Editor необходимо, нажать кнопку Пуск (Start) и в меню "Программы" (Programs) в пункте "Rinel-Lingo" выбрать пункт " Rinel-Lingo Editor". После запуска вы увидите главное окно программы Rinel-Lingo Editor:

Главное окно программы состоит из следующих частей: главного меню, панели инструментов, рабочей области и панели статуса.
Панель инструментов разбита на несколько областей, как видно из рисунка:

    1. Группа кнопок для работы с файлами:
      1.1 "Создать новую страницу";
      1.2 "Открыть страницу"
      При нажатии кнопки со стрелкой вниз открывается список недавно использованных файлов;
      1.3 "Сохранить страницу".
      1.4 "Сохранить все страницы".

    2. Группа кнопок для работы с книгой:
      2.1 "Сшить книгу";
      2.2 "Просмотреть сшитую книгу"
      При нажатии кнопки со стрелкой вниз открывается список недавно просмотренных книг;
      2.3 "Назначить директорию для книг";
      2.4 "Выбрать текущий диск для поиска файлов."

    3. Группа кнопок для редактирования объектов:
      3.1 "Вырезать объект в буфер";
      3.2 "Скопировать объект в буфер";
      3.3 "Вставить объект из буфера".

    4. Кнопка для удаления объекта.

    5. Кнопка для выбора фонового изображения.

    6. Группа кнопок для создания и редактирования новых объектов:
      6.1 "Свойтсва блока"
       6.2 "Создать текстовый блок";
      6.3 "Создать блок изображения";
      6.4 "Создать блок видео";
      6.5 "Создать блок ответа";
      6.6 "Создать блок ответа с проверкой";
      6.7 "Создать блок ответа с выбором".

    7. Кнопка для вызова окна настройки звуковых уровней.

    8. Группа кнопок для работы с окнами:
      8.1 "Расположить каскадом";
      8.2 "Расположить по горизонтали";
      8.3 "Расположить по вертикали".
      8.4 "Поменять размер окна"

    9. Группа которая содержит кнопки:
      9.1 "Настройка";
      9.2 "О Программе";
      9.3 "Помощь" - При нажатии на стрелку вниз появляется список разделов помощи.

    10. Кнопка для выхода из программы
      10.1 "Выход из программы"


Группа кнопок для работы с файлами

1. Создать новую страницу
Для того, чтобы создать новую страницу нужно нажать кнопку

2. Открыть страницу.
Открыть существующую страницу можно при помощи кнопки
и в следущем окне нужно указать подходящий файл:

При нажатии кнопки со стрелкой вниз открывается список недавно использованных файлов:

3. Сохранить сраницу.
Чтобы сохранить изменения на странице, необходимо нажать на кнопку
Если страница еще не сохранялась ранее, то откроется окно:

4. Сохранить все страницы.
Для сохранения изменений всех открытых страниц, существует кнопка


Группа кнопок для работы с книгами

1. Сшить книгу

2. Просмотреть сшитую книгу.
Просмотреть сшитую книгу можно при помощи кнопки
и в следущем окне нужно указать подходящий файл:

При нажатии кнопки со стрелкой вниз открывается список недавно использованных файлов:

3. Выбрать текущий диск для поиска файлов.
Кнопка [image] является указателем диска, на котором находятся все Ваши изображения, записи и страницы для сшития книги.

4. Назначить директорию для книг.
Кнопка [image] предназначена для хранения сшитых книг.
По умолчанию, сшитая книга разместится в выбранном текущем диске, в папке Book и будет иметь название book.rlb


Группа кнопок для редактирования объектов

1. Cкопировать объект в буфер
Чтобы создать копию выделенного объекта (объектов), используется кнопка [image] или сочетание клавиш Ctrl + C.

  • Выделите нужный объект (объекты)
  • Намжите на кнопку "Копировать"

    2. Вставить объект из буфера
    Кнопка [image] (или Ctrl+V) помещает копию объекта в указанное место.

  • Выделите нужный объект (объекты)
  • Намжите на кнопку "Копировать"
  • Укажите мышкой место, куда нужно поместить копию объекта (объектов)
  • Намжите на кнопку "Вставить"

    3. Вырезать объект в буфер.
    Для удаления, перемещения выделенного объекта (объектов) существует кнопка [image] или клавиши Сtrl+X
  • Выделите нужный объект (объекты)
  • Намжите на кнопку "Вырезать".
  • Укажите мышкой место, куда нужно поместить объект (объекты)
  • Намжите на кнопку "Вставить"


Кнопка для удаления объетов

Кнопка [image] или клавиши Ctrl+Delete служат для удаления выделенного объекта (объектов).

При этом, если в настройках Rinel-Lingo Editor выбран пункт "Подтверждать удаление объектов", то при нажатии на кнопку удаление появляется окно запроса:

В противном случае, удаление объектов происходит автоматически.


Кнопка "Изменить фон"

Кнопка [image] служит для изменения фона активной страницы. При ее нажатии появляется следующие окно:

Если активная страница уже имеет фоновое изображение, то в вместо надписи "Нет изображения" в окне "Изменить фон" появится изображение фона.

  • "Загрузить..."
    С помощью этой кнопки можно выбрать изображение. При нажатии появляется следущие окно:

    После того, как выбрано подходящие изобрадение для фона, нажмите кнопку "Открыть". Выбранное изображение должно появится в окне "Изменить фон".

  • "Очистить"
    Активная страница не будет иметь фонового изображения.

  • "Растянуть изображение"
    Выбранное изображение принимает свои реальные размеры, если не установлен флажек.

  • "ОK"
    Фон активной странцы изменяется с учетом выбранных настроек изображения окна "Изменить фон".

  • "Отмена"
    Не сохраняет и отменяет все изменения фона. Окно "Изменить фон" закрывается.

  • "Применить"
    Фон активной странцы изменяется с учетом выбранных настроек изображения окна "Изменить фон". При этом само окно "Изменить фон" остается открытым.


Создание страниц книги

Создание страницы книги заключается в создании и размещении различных блоков, и настройке их свойств.

Создать любой блок можно несколькими способами:

    1. В главном меню выбрать пункт "Объект" и далее выбрать нужный объект.
    2. Нажав на странице правой кнопкой мыши и выбрав название нужного объекта.
    3. Нажав на иконку соответствующего объекта на панели управления.
Всего в данной версии доступны следующие блоки:
    Блок текста
    Блок изображения
    Блок видео
    Блок ответа
    Блок ответа с проверкой
    Блок ответа с выбором

Для настройки свойств блока выделите блок и нажмите на кнопку "Свойства блока" [image] на панели задач. На экране появится окно свойств.

После настройки всех параметров в этом окне, необходимо нажать кнопку "OK" для применения изменений.
При нажатии кнопки "Отмена" все изменения будут проигнорированны.
При нажатии кнопки "Помощь" будет показанна эта страница помощи.
При нажатии кнопки со стрелкой вниз, рядом с кнопкой "Помощь" откроется контекстное меню содержащее все доступные разделы справки.


Свойства блока

Для настройки свойств выделенного блока нажмите на кнопку "Свойства блока" [image] на панели задач.

Блок текста

Блок изображения

Блок видео

Блок ответа

Блок ответа с проверкой

Блок ответа с выбором


Создание блоков текста

Для создания текстового блока см. создание объектов.

Блок текста обладает набором свойств: положение на странице, размер (длина, высота), озвучивание (присоединенный звуковой файл), текстовая информация (текст).

Для настройки свойств блока нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока текста, содержащее 3 раздела:

  • Параметры координат;
  • Параметры присоединенного звука (звуковой файл с расширением *.wav, *.mp3);
  • Параметры стиля шрифта.

В данном окне есть кнопка "Назначить" для интерактивного выбора параметров присоединенного звука.


Создание блоков изображения

Для создания блока изображения см. создание объектов.

Блок изображения обладает набором свойств: положение на странице, размер (длина, высота), озвучивание (присоединенный звуковой файл), изображение (присоединенный графический файл).

Для настройки свойств блока картинка нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока Изображения, содержащее 3 раздела:

  • Параметры координат;
  • Параметры присоединенного звука (звуковой файл с расширением *.wav, *.mp3);
  • Параметры изображения (графический файл с расширением *.jpg, *.jpg).

В том случае если необходимые изображения есть лишь в бумажной форме ( а не в виде графических файлов ) можно воспользоваться одним из специализированных графических редакторов, позволяющих сканировать изображения, улучшить качество изображения, изменить размеры и/или разрешение изображения.
Например:

  • Corel Photo-Paint - www.corel.com/
  • PhotoShop - www.adobe.com/
Для просмотра, и выбора графических файлов удобно пользоваться программой:
  • ACDSee - www.acdsystems.com/products/acdsee/
Для редактирования графических файлов удобно пользоваться программой:
  • Corel Photo-Paint - www.corel.com/

Примечание:
В заголовке окна указывается размер изображения без масштабирования - реальный (в пикселах).
Если после завершения дизайна страницы размер изображения, указанный в разделе координаты (длина, высота) не совпадает с реальным, то нужно в графическом редакторе изменить реальный размер изображения.
Данная рекомендация служит для ускорения работы с полученной Lingo-книгой.

В данном окне есть кнопка "Назначить" для интерактивного выбора параметров присоединенного звука.


Создание блоков видео

Для создания блока видео см. создание объектов.

Блок видео обладает набором свойств: положение на странице, размер (длина, высота), видео (присоединенный видео файл).

Для настройки свойств блока видео нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока видео, содержащее 2 раздела:

  • Параметры координат;
  • Параметры присоединенного видео.

Для записи видео файлов рекомендуется использовать специализированное программное и аппаратное обеспечение. После записи, его следует преобразовать в формат Mpeg4.


Создание блоков ответа

Для создания блока ответа см. создание объектов.

Блок ответа обладает набором свойств: положение на странице, размер (длина, высота), озвучивание (присоединенный звуковой файл) или звуковой ответ (запись с микрофона), текстовая информация (текст) или текстовый ответ.

Для настройки свойств блока ответа нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока ответа, содержащее 3 раздела:

  • Параметры координат;
  • Параметры присоединенного звука;.
  • Параметры ответа.
      Если установлен флажок:
    1. "Присутстует текстовая часть ответа".
      В блоке ответа можно будет прослушать присоединенный звук, с помощью кнопки [image].
      Редактировать текстовый ответ нажав на [image]. Кнопка записи звукового ответа [image] бужет недоступной.

    2. "Присутствует звуковая часть ответа"
      При таких параметрах в блок ответа можно записать звуковой ответ, с помощью [image], прослушать его, нажав на [image].
      Кнопка редатирование текстового ответа [image] будет недоступной.

В данном окне есть кнопка для интерактивного выбора параметров присоединенного звука.


Создание блоков ответа с проверкой

Для создания блока ответа с проверкой см. создание объектов.

Блок ответа с проверкой обладает набором свойств: положение на странице, размер (длина, высота), список возможных правильных текстовых ответов, вариант проверки (проверять сразу или потом), количество попыток ответа (для режима "проверять сразу"), количество баллов за правильный ответ (для режима "проверять потом").

Для настройки свойств блока нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока ответа с проверкой, содержащее 3 раздела:

  • Параметры координат;
  • Параметры ответа с проверкой;
  • Правильные ответы.


Создание блоков ответа с выбором

Для создания блока ответа с выбором см. создание объектов.

Блок ответа с выбором обладает набором свойств: положение на странице, размер (длина, высота), списоки возможных ответов (один из которых состоит только из правильных ответов, а другой из неправильных).

Для настройки свойств блока нажмите на кнопку "Свойства блока" [image] на панели задач.

На экране появится окно Свойства блока ответа с выбором, содержащее 2 раздела:

  • Параметры координат;
  • Параметры ответа.
      - Правильные ответы;
      - Неправильные ответы.
    В сшитой книге правильные и неправильные ответы располагаются случайным образом.


Кнопка для вызова окна настройки звуковых уровней.

Кнопка [image] служит для настройки громкости:

  • Общая громкость
    Этот главный регулятор служит для регулировки громкости звука воспроизводимого всеми программами на компьютере, в том числе воспроизведение звука с компакт-дисков, линейного входа, синтезатора и т.п.

  • Воспроизведение
    Регулирует громкость звука воспроизводимого стандартными средствами операционной системы.

  • Внешний вход
    Регулировка звука поступающего через линейный вход компьютера.


Группа кнопок для работы с окнами

1. Расположить страницы каскадом
Чтобы Ваши страницы располагались каскадом в Rinel-Lingo Editor существует кнопка [image]:

2. Расположить страницы горизонтально.
С помощью кнопки [image] страницы принимают вид:

3. Расположить страницы вертикально.
С помощью кнопки [image] страницы принимают вид:

4. Поменять размер окна.
С помощью кнопки [image] можно выбрать с каким экранным разрешением будет отображаться Ваша готовая страница.


Кнопка "О программе"

При нажатии на кнопку "О программе" [image] появляется информационное окно:


Завершение работы с программой

Для завершения работы с программой рекомендуется завершить все процессы записи или воспроизведения звука, сохранить текущую страницу а затем нажать на панели инструментов кнопку "Завершение работы":

или в контекстном меню выбрать соответствующий пункт

или в главном меню выбрать соответствующий пункт


Настройка редактора

Для настройки редактора необходимо нажать кнопку [image] при этом откроется окно настроек.

На первой его странице настраиваются пункты контекстного меню. Можно включить или выключить ненужные пункты меню.

Полное контекстное меню выглядит следующим образом:

Настроенное контекстное может меню выглядеть следующим образом:

На второй странице можно настроить остальные параметры редактора.

На ней можно настроить следующие возможности редатора:

  • Привязывать к сетке - Округлять координаты объектов с выбранным шагом.
  • Подтверждать удаление объектов - выдавать окно для подтверждения удаления объекта
  • Включать заставку при запуске - включать ли и насколько заставку при запуске редактора.
  • Указать диск, на котором находятся файлы, с которыми Вы будете работать. Файлы: страниц Lingo-книг (*.page), графические (*.bmp, *.jpg,), звуковые (*.wav, *.mp3) обязательно должны находится на этом диске.
  • Указать путь к файлам описания страниц.
  • Сортировать страницы для сшития при добавлении в книгу - сортировка осуществляется в алфавитном порядке и если страницы имеют еще и цифровую нумерацию, то они будут выстроены в том порядке, в котором они должны встречаться в готовой книге.
  • Копировать видео файлы - При сборке книги каждый раз копировать видео файлы не вполне разумно, поэтому выключение данной настройки приводит к тому что в сшитую книгу вставляется ссылка на видео файл, а сам он не копируется.
  • Добавлять в книгу использованные шрифты - Создается список использованных шрифтов и в директорию Fonts копируются файлы содержащие данные шрифты. Включение ее может привести к различным судебным искам если готовые книги с включенными в них шрифтами будут распространяться без разрешения правообладателя соответствующих шрифтов.


Рекомендации

Рекомендуется:

1. Убрать в Windows звуковую схему, т.е. звуки сопровождающие различные действия системы.
В противном случае, при воспроизведении звуков могут быть ошибки, вызванные тем, что ОС Windows блокирует доступ к звуковой карте при воспроизведении звуков вызванных системными событиями.

2. Не устанавливать нестандартные размеры оконных компонентов и цветовые схемы.
В противном случае, при открытии книги на другом компьютере, некоторые блоки могут потерять свою функциональность.

3. По возможности не использовать нестандартные шрифты.
В противном случае, при распространении книги могут возникнуть проблемы с неправильным отображением текстовой информации.
Программа Rinel-Lingo Editor поддерживает возможность автоматического включения в книгу, использованных шрифтов. Однако при распространении такой книги у вас могут возникнуть проблемы юридического характера, связанные с авторскими правами на использованные нестандартные шрифты.
В будущих версиях программы возможно появится возможность для автоматической установки шрифтов. После нее необходимо будет перезагрузить компьютер, для того чтобы изменения вступили в силу.

4. Установить такое же разрешение экрана и глубину цвета как и на рабочих местах, где будут воспроизводиться подготовленные уроки.
В противном случае, при использовании книги на компьтерах с другими настройками разрешения могут возникнуть проблемы, при отображении информации.

5. Установить такой же размер системных шрифтов как и на рабочих местах, где будут воспроизводиться подготовленные уроки.
В противном случае, при использовании книги на компьтерах с другими настройками разрешения могут возникнуть проблемы, при отображении информации.

6. Установить Windows Media Player 7 и упаковать звуковые файлы в данный формат.
В противном случае, при использовании несжатой звуковой информации размер получаемого урока может достигать сотен мегабайт. Так же при установке Windows Media Player 7 Вы сможете использовать выбор видео фрагментов.


Вопросы и Ответы

Описание неисправности | Возможные причины | Устранение неисправности
После перемещения директории с данными для страниц, при открытии страницы, картинки отображаются в виде зеленых прямоугольников. | Программа не может найти картинку по указанному в свойствах пути. Она ищет файлы по полному пути на указанном Вами жестком диске. | Необходимо при перемещении директории с данными, сохранить ее структуру полностью. Но если структура директории нарушена, то необходимо заново для каждого присоединенного файла указать полный путь.
Не воспроизводится звук. | Возможно вы пытаетесь проиграть файл формата MP3 с расширением WAV без установленного MP3 кодека. | Установите MP3 кодек. Например FhG MPEG Layer-3 Producer.
Ошибка при воспроизведении звука. | Возможно запущена еще одна программа ввода или вывода звковой информации. | Завершите все звукозаписывающие и звуковоспроизводящие программы.
При сшитии книги, появляется сообщение о том, что страница не найдена и она будет удалена из списка. | Ссылка на страницу была сохранена, в списке страниц, а сама страница перемещена или удалена. | Создайте список страниц для включения в книгу заново.
При вставке в текстовый блок текста из буфера в него попадает описание каких-то непонятных данных. | Возможно после копирования в буфер текстового фрагмента, вы затем поместили в буфер объект со страницы. | Более внимательно относитесь к операциям копирования\вставки, т.к. для всех таких операций используется один и тот-же системный буфер.


Сшитие книги

Для сшития книги из подготовленных страниц, необходимо нажать на панели инструментов редактора кнопку

, или выбрать данный пункт в контекстном меню

или выбрать данный пункт в главном меню программы

при этом появится окно сшития книг:

В окне "Cшить книгу" присутствуют следующие кнопки:

  • "Добавить" - Добавить страницу или список страниц в книгу.
  • "Сохранить" - Сохранить список страниц добавленных в книгу в виде файла.
  • "Удалить страницу" - Удалить одну или несколько выделенных страниц

  • "Сшить" - Сшить книгу в папку по умолчанию.
  • "Просмотр" - Просмотреть книгу из папки по умолчанию.

  • "Сшить в" - Сшить книгу в отдельную папку c другим именем.
  • "Просмотр из" - Просмотреть книгу из папки.
  • "Удалить из" - Удалить книгу из папки.

  • "Очистить" - Очистить список страниц книги и результатов сшития книги.
  • "Настройка" - Открыть окно настроек редактора.
  • "Редактировать"- Продолжить редактирование страниц

  • В строке "Директория для книг" нужно указать путь, куда помещать сшитые книги.

    В разделе "Страницы":

  • Нужно с помощью кнопки "Добавить" создать список страниц, в том порядке, в каком они будут расположены в книге.
  • Можно передвигать страницу с помощью левой кнопки мыши.

    В разделе "Результаты сшития":

    Выдаются сообщения:
  • зеленым цветом - информационные сообщения;
  • синим цветом - служебная информация;
  • красным цветом - сообщения об ошибках.


Ошибки при сшитии книги

Описание неисправности | Возможные причины | Устранение неисправности
Страница F:\Test231.page не найдена. | В список страниц была включена страница, которая при сшитии книги не была обнаружена. Возможно она была удалена, перемещена или при наборе имени файла была допущена ошибка. | Попробуйте удалить эту страницу из списка и добавить ее снова. Если ее имя набиралось вручную, попробуйте повторить набор более аккуратно.
Ошибка копирования файла. F:\Bal01.jpg | В одной из сшиваемых страниц не найден присоединенный видео, аудио или файл изображения. | Попробуйте скопировать нужный файл по указанному пути или скорректировать ссылку на странице.
На странице 1.page в блоке видео отсутствует присоединенный видео файл. | На странице есть видео блок, но не присоединен видео файл. | Присоедините видео файл.
На странице 1.page в блоке ответа с проверкой или ответа с выбором пропущен правильный ответ. | В блоке ответа с проверкой или ответа с выбором не был введен правильный ответ. Программа Viewer может некорректно воспроизвести данную страницу. | Введите правильный ответ в нужный блок.


Подключение звуковых файлов

При выборе кнопки "назначить" в окне свойства объекта (в разделе параметры присоединенного звука), появляется окно "Выбор звукового интервала":

На панели, находящейся в верхней части окна, отображается информация о блоке, который Вы озвучиваете.

Если Вы в блоке параметры присоединенного звука не присоединили звуковой файл, то его можно подсоединить здесь, выбрав в строке "Имя файла" нужный Вам звуковой файл. Ранее открываемые файлы можно повторно подсоединить, выбирая их в списке выбора, который появляется при нажатии на кнопку в строке "Имя файла".

При открытии этого окна, в строке "Начало интервала" позиция бегунка соответствует началу звукового файла, а в строке "Конец интервала" - концу звукового файла. При нажатии кнопки "На конец предыдущего интервала" (в строке "Начало интервала") бегунок переместится вправо и покажет правую границу последнего подсоединенного интервала.

Для выбора звукового интервала нажмите на кнопку "Воспроизвести звуковой интервал", при этом сразу начнется проигрывание выбранного вами звукового файла и появятся кнопки "Фиксирование начала интервала", "Фиксирование конца интервала", "Пауза" и "Стоп". При нажатии кнопки "Фиксирование начала интервала" фиксируется начало интервала, а при нажатии кнопки "Фиксирование конца интервала" фиксируется конец интервала.

Установив границы интервала, можно его прослушать. Для этого нажмите на кнопку "Воспроизвести звуковой интервал".

Проигрывание всегда начинается с того места, где расположен бегунок в строке "Текущая позиция", и продолжается до места отмеченного Вами как конец интервала. Если поместить бегунок за границы конца интервала, то файл будет проигрываться до конца.

Чтобы поместить бегунок в строке "Текущая позиция" на начало выбранного Вами интервала нажмите кнопку "Поместить на начало интервала", чтобы на конец - кнопку "Поместить на конец интервала"

Для записи звуковых данных см. рекомендации.


Подготовка звукового материала

Для записи звуковых файлов с аудио кассет рекомендуется воспользоваться одним из специализированных звуковых редакторов, таких как:

  • SoundForge - www.sonicfoundry.com
  • WaveStudio - www.creative.com/
  • CoolEdit

В случае, если звуковой материал на кассете достаточно плохого качества, и не удается добиться приемлемого качества, следует попытаться очистить звук, использовав имеющиеся в этих пакетах функции.

Для записи звуковых файлов с CD дисков, и перекодировки их в MP3 формат, рекомендуется воспользоваться одной из специализированных программ "грабберов", таких как:

  • Audio Catalyst
  • CDGrabber
  • AudioGrabber

Записываемый звук желательно разбивать на отдельные файлы, соответствующие урокам. В случае если эти файлы и после упаковки занимают более 2-3 Mb их следует разбить на части, не превышающие 2-3 Mb. Данная рекомендация предназначена для ускорения работы с полученной Lingo-книгой.


Общее описание формата Lingo-книг

Страницы Lingo-книги состоят из так называемых блоков. Блок - это прямоугольная область экрана, в которой находится текст, рисунок, видеофрагмент или ответ учащегося.
На странице могут находиться следующие блоки:
  • блок текста;
  • блок изображения;
  • блок видео;
  • блок ответа;
  • блок ответа с проверкой;
  • блок ответа с выбором.

1. Блок текста может быть двух типов:

  • 1.1 Блок с не озвученным текстом. В этом блоке находится текст, его нельзя изменить и невозможно прослушать.
  • 1.2 Блок с озвученным текстом. В этом блоке нельзя изменить текст, но этот блок можно прослушать, путем нажатия на нем левой клавиши мыши. Текст блока выделяется цветом для отличия от блока с не озвученным текстом. Используется два цвета, чтобы отличить блоки, прилегающие друг к другу.
2. Блок изображения может быть двух типов:
  • 2.1 Блок с не озвученным изображением. В блоке находится изображение. Этот блок нельзя прослушать.
  • 2.2 Блок с озвученным изображением. В этом блоке находится изображение. Этот блок можно прослушать, нажав на кнопку [image] в правом верхнем углу блока.
3. Блок видео бывает только одного типа:
  • 3.1 Блок с видеофрагментом. Этот блок можно запустить, нажав на кнопку [image] в левом верхнем углу блока.
4. Блок ответа может быть пяти типов:
  • 4.1 Блок ответа с изменяемым текстом. В блок можно записать текст ответа, нажав на кнопку [image] в правом верхнем углу блока.
  • 4.2 Блок ответа с неизменяемым текстом и с возможностью записи звука. В блоке находится текст, который нельзя изменить. Нажав на кнопку [image] в правом верхнем углу блока можно произвести запись звука с микрофона. Произведенную запись можно прослушать, нажав на кнопку [image] в правом верхнем углу блока.
  • 4.3 Блок ответа с изменяемым текстом и с возможностью записи звука. В блок можно записать новый текст или изменить старый текст, нажав на кнопку [image] в правом верхнем углу блока. В блок также можно записать звук и прослушать его.
  • 4.4 Блок ответа с изменяемым текстом и c возможностью прослушивания звука записанного в блок. В блок можно записать новый текст или изменить старый текст. Можно прослушать звук, закрепленный за блоком нажав на кнопку [image] в правом верхнем углу блока.
  • 4.5 Блок ответа с неизменяемым текстом и возможностью прослушивания звука. В этом блоке нельзя изменить текст. Можно прослушать звук, закрепленный за блоком, нажав на кнопку [image] в правом верхнем углу блока.
5. Блок ответа с проверкой может быть двух типов:
  • 5.1 Блок ответа с проверкой для самостоятельной работы. В блок можно записать текст ответа на заданный вопрос, нажав на кнопку [image] в правом верхнем углу блока, а также проверить ответ, нажав на кнопку [image] в правом верхнем углу блока.
  • 5.2 Блок ответа с проверкой для контрольной работы. В блок можно записать текст ответа на заданный вопрос, нажав на кнопку [image] в правом верхнем углу блока. Результаты проверки ответов во всех блоках такого типа, объединенных одной страницей Lingo-книги, можно получить нажав кнопку [image] в меню панели инструментов. После проверки исправить ответы уже невозможно, в отличии от блока описанного в 5.1.
6. Блок ответа с выбором может быть следующих типов:
  • 6.1 Блок ответа с выбором для самостоятельной работы. В данном блоке можно выбрать наиболее подходящий ответ на заданный вопрос из списка возможных ответов и проверить его, нажав на кнопку [image] в правом верхнем углу блока.
  • 6.2. Блок ответа с выбором из списка возможных ответов для контрольной работы. В данном блоке можно выбрать наиболее подходящий ответ на заданный вопрос из списка возможных ответов и проверить его. Результаты ответов во всех блоках такого типа, объединенных одной страницей Lingo-книги, можно получить нажав кнопку [image]. После проверки исправить ответы уже невозможно, в отличии от блока описанного в 6.1.

Пример экрана со всеми типами блоков:

Пример всех возможностей Lingo-книги можно посмотреть в "Мастере уроков" программы Rinel-Lingo Teacher, выбрав курс "Example". Курс "Example" устанавливается с дистрибутива при инсталляции программного обеспечения Rinel-Lingo.


.topic 1000
.topic 1010
.topic 1020
.topic 1030
.topic 2010
.topic 2020
.topic 3000
.topic 3010
.topic 3020
.topic 3030
.topic 3040
.topic 3050
.topic 3060
.topic 3070
.topic 3080
.topic 3090
.topic 3100
.topic 3110
.topic 3120
.topic 3130
.topic 3140
.topic 3150
.topic 3160
.topic 3170
.topic 3180
.topic 3190
.topic 3200
.topic 3210
.topic 3220
.topic 4010
.topic 4020
.topic 4030
.topic 4040
.topic 4050
.topic 4060
.topic 7010
.topic 7020
.topic 7030
.topic 5010
.topic 5020
.topic 5030
.topic 5040
.topic 5050
.topic 5060