Добро пожаловать!

Добро пожаловать в справочную систему программного обеспечения Rinel-Lingo v7.0.


1. Установка и настройка программного обеспечения Rinel-Lingo v7.0

Программное обеспечение Rinel-Lingo v7.0 состоит из программы рабочего места преподавателя - Rinel-Lingo Teacher , программы рабочего места учащегося – Rinel-Lingo Pupil и программы создания и редактирования Lingo-книг - Rinel-Lingo Editor. Дистрибутив программного обеспечения Rinel-Lingo v7.0 состоит из файла Install_Rinel-Lingo_v70(NSerial_NBit).exe (где NSerial - серийный номер, NBit - 32bit или 64bit) и файла Rinel-Lingo_v70.chm, содержащего справочную систему по этому программному обеспечению. Для установки и настройки программного обеспечения Rinel-Lingo v7.0. необходимо выполнить все нижеприведённые пункты настоящей главы.

1.1. Установка и настройка программы Rinel-Lingo Teacher

1.1.1. Установите программу Rinel-Lingo Teacher на компьютере преподавателя. Для этого запустите и выполните программу Install_Rinel-Lingo_v70.exe. Для защиты программы Rinel-Lingo Teacher используется электронный ключ с разъёмом USB. Перед запуском программы ключ необходимо вставить в разъём USB компьютера преподавателя;

1.1.2. Если в вашей системе используется один или несколько аудиокоммутаторов и (или) один или несколько видеокоммутаторов, то выполните настройку этих коммутаторов в соответствии с описанием в разделе ”4.2. Настройка коммутаторов Rinel-Lingo Audio, Rinel-Lingo Video1, Rinel-Lingo Video2.”

1. 1.3. Выполните настройки звука в соответствии с описанием в разделе ”4.3. Настройки звука”.

1.2. Установка и настройка программы Rinel-Lingo Pupil

1.2.1. Установите программу Rinel-Lingo Pupil на компьютерах учащихся. Для этого запустите и выполните программу Install_Rinel-Lingo_v70.exe;

1.2.2. Запустите установленную программу Pupil и войдите в окно настроек, выбрав кнопку с пиктограммой шестеренки (пароль для входа “789”). Выполните настройки в соответствии с описанием в разделе ”5. Программа Rinel-Lingo Pupil”.

1.3. Установка программы Rinel-Lingo Editor

1.3.1. Установите программу Rinel-Lingo Editor на компьютере преподавателя и (или) на компьютерах учащегося. Для этого запустите и выполните программу Install_Rinel-Lingo_v70.exe.

1.4. Запись Lingo-книг в базу данных программы Rinel-Lingo Teacher

1.4.1. Запишите имеющиеся Lingo-книги в базу программы Rinel-Lingo Teacher в соответствии с гл.2. “Lingo-книга. Создание Lingo-книг и их запись в базу данных программы Rinel-Lingo Teacher”.

1.5. Дополнительная информация

1.5.1. Для работы программного обеспечения Rinel-Lingo используется свободное программное обеспечение TightVNC. TightVNC устанавливается автоматически с помощью Install_Rinel-Lingo_v70.exe при выборе соответствующего пункта меню. Установленное с помощью Install_Rinel-Lingo_v70.exe ПО TightVNC имеет все необходимые настройки для работы с ПО Rinel-Lingo и, каких либо дополнительных действий по его установке не требуется. В случае необходимости, Вы можете менять настройки TightVNC (используется пароль – “789”), но необходимо иметь в виду, что ПО Rinel-Lingo работает только с паролем Primary password="XXXXXX” (Внимание! Значение пароля указано в руководстве пользователя поставляемом на бумажном носителе). Пароль Administrative password=”789” может быть изменён на любой другой. TightVNC можно инсталлировать отдельно. В этом случае, для работы с ПО Rinel-Lingo, необходимо установить настройки, которые находятся в файлах - currentvncserver.reg, currentvncviewer.reg, localvncserver.reg (это стандартные файлы с настройками реестра Windows). Для установки файлов настройки можно использовать - regedit /s currentvncserver.reg, regedit /s localvncserver.reg, regedit /s currentvncviewer.reg . Файлы настройки и инсталляционный файл ПО TightVNC находятся в каталоге TightVNC на диске с ПО Rinel-Lingo, а также в каталоге с установленным ПО Rinel-Lingo.

1.5.2. При установке программы Rinel-Lingo Teacher инсталлируется драйвер ключа защиты для этой программы. В случае необходимости можно деинсталлировать или инсталлировать этот драйвер с помощью командных файлов UninstallKey. bat или InstallKey. bat соответственно. Командные файлы UninstallKey.bat и InstallKey.bat находятся в каталоге Teacher\DriversKey , который находится в каталоге c установленным программным обеспечением Rinel-Lingo v7.0. Например - полный путь к каталогу может быть - C:\Rinel-Lingo_v70\ Teacher\ DriversKey.


2. Lingo-книги. Создание и добавление Lingo-книг в базу данных программы Rinel-Lingo Teacher

Lingo-книга это электронный формат данных, представляющий собой последовательность страниц с учебным материалом в виде блоков разных типов. Используются следующие типы блоков:

- Блок с неозвученным текстом;

- Блок с озвученным текстом;

- Блок с неозвученным изображением;

- Блок с озвученным изображением;

- Блок ответа;

- Блок ответа с проверкой;

- Блок ответа с выбором и проверкой.

Более подробно о работе с Lingo-книгой можно прочитать в. гл. 3 “Виджет ”Viewer”” и работа с Lingo-книгой”

Lingo-книги хранятся в базе данных программы Rinel-Lingo Teacher на компьютере преподавателя. Lingo-книги, выбранные на урок в программе Rinel-Lingo Teacher, автоматически синхронизируются c списком Lingo-книг в программе Rinel-Lingo Pupil. Синхронизация происходит в момент подключения программы Rinnel-Lingo Pupil к программе Rinel-Lingo Teacher или с помощью кнопки ”Синхронизировать” выбранной преподавателем в программе Rinel-Lingo Teacher.

Все файлы одной Lingo-книги записываются в один каталог. Название каталога определяет название Lingo-книги. Lingo-книги создаются и редактируются с помощью программы Rinel-Lingo Editor. Получить инструкции по работе с программой Rinel-Lingo Editor можно в самой программе, нажав на кнопку “Помощь”. Для добавления существующей Lingo-книги в базу Lingo-книг необходимо вызвать окно "База Lingo-книг" и нажать кнопку "Добавить Lingo-книгу" см. Гл. 4.6. Вкладка ”Viewer - преподавателя”.


3. Виджет ”Viewer” и работа с Lingo-книгой

Виджет ”Viewer” используется в программах Rinel-Lingo Teacher и Rinel-Lingo Pupil для просмотра и прослушивания Lingo-книг. Также с помощью этого виджета можно давать письменные и звуковые ответы на вопросы Lingo-книг.

Виджет ”Viewer” может работать в режиме вывода списка Lingo-книг и в режиме просмотра Lingo-книги. В режиме вывода списка Lingo-книг виджет имеет следующий вид:

Справа внизу виджета находится ”магнитофон” с помощью которого можно делать текущие записи и их прослушивать. Данный “магнитофон” удобно использовать для сверки произношения ученика и ”Носителя языка” записанного в озвученных фрагментах Lingo-книги. Для быстрого управления “магнитофоном” используете “горячие клавиши” F6,F7,F8.

Для открытия Lingo-книги необходимо навести указатель ”мыши” на строку с необходимой Lingo-книгой и выполнить двойное нажатие на левую кнопку ”мыши.

Lingo-книга представляет собой последовательность страниц с учебным материалом представленным в виде блоков разных типов. Используются следующие типы блоков:

- Блок с неозвученным текстом;

- Блок с озвученным текстом;

- Блок с неозвученным изображением;

- Блок с озвученным изображением;

- Блок ответа;

- Блок ответа с проверкой;

- Блок ответа с выбором и проверкой.

Блок ответа может быть с полем для письменного ответа (с проверкой или без проверки), с кнопкой записи звукового фрагмента, с кнопкой воспроизведения звукового фрагмента. Для поля письменного ответа с проверкой выполняется автоматическая проверка правильности введённого ответа и выставляется средняя оценка по пятибалльной шкале по всем письменным ответам с проверкой. Проверку ответов для одной Lingo-книги можно выполнить, нажав на кнопку

Проверка всех Lingo-книг, выбранных для урока, происходит при сборе ответов преподавателем.

На следующем рисунке показан виджет ”Viewer” с открытой страницей Lingo-книги, на которой используются блок с неозвученным текстом, блок с озвученным текстом, блок с неозвученным изображением и блок с озвученным изображением.

Озвученный текст обычно выводится цветом отличным от чёрного. Озвученное изображение выделяется наличием пиктограммы

Если навести указатель ”мыши” на озвученный блок, то этот блок выделяется рамкой. Для прослушивания озвученного блока необходимо навести указатель ”мыши” на этот блок и нажать на левую кнопку ”мыши”. В результате откроется ”плеер” показанный на рисунке ниже и начнётся воспроизведение прикреплённого звука.

Плеер имеет следующие кнопки для управления:

- воспроизвести звуковой фрагмент с места нахождения “движка” до первой метки справа или до конца звуковой дорожки, если метки справа нет. После завершения воспроизведения звукового фрагмента ”движок” устанавливается в исходное положение. Для быстрого управления можно воспользоваться горячей клавишей F4.

- воспроизвести звуковой фрагмент с места нахождения “движка” до конца звуковой дорожки. После завершения воспроизведения звукового фрагмента ”движок” устанавливается в конце звуковой дорожки;

- остановить воспроизведение звукового фрагмента;

- установить “движок” в начало звуковой дорожки;

- передвинуть “движок” вправо;

- передвинуть “движок” влево;

- установить метку на дорожке воспроизведения в месте нахождения движка. Для перемещения ”движка” наведите на него указатель ”мыши”, нажмите левую кнопку “мыши” и перетащите “движок” на новое место;

- удалить выбранную метку на дорожке воспроизведения. Для выбора метки наведите на неё указатель “мыши” и нажмите левую кнопку “мыши”;

- установить “движок” на метку слева от него;

- установить “движок” на метку справа от него;

На следующем рисунке показан виджет ”Viewer” с открытой страницей Lingo-книги, на которой используются следующие блоки ответа ( без проверки письменного ответа):

- Блок ответа с полем для письменного ответа без проверки;

- Блок ответа с полем для письменного ответа без проверки, с кнопкой записи звукового фрагмента и с кнопкой воспроизведения этого записанного звукового фрагмента ;

- Блок ответа с полем для письменного ответа без проверки и с кнопкой воспроизведения прикреплённого звукового фрагмента;

- Блок ответа с кнопкой записи звукового фрагмента и с кнопкой воспроизведения этого записанного звукового фрагмента;

- Блок с кнопкой воспроизведения прикреплённого звукового фрагмента.

Для ввода письменного ответа необходимо установить указатель ”мыши” на поле ввода письменного ответа и нажать левую кнопку ”мыши” или нажать на кнопку [image] . После появления маркера позиции ввода можно вводить письменный ответ с помощью клавиатуры.

- кнопка на блоке предназначенная для воспроизведения звукового фрагмента;

- кнопка на блоке предназначенная для записи звукового фрагмента;

На следующем рисунке показан виджет ”Viewer” с открытой страницей Lingo-книги, на которой используются следующие блоки с проверкой (проверяется письменный ответ):

- Блок ответа с проверкой письменного ответа (с одной попыткой самопроверки);

- Блок ответа с проверкой письменного ответа (с тремя попытками самопроверки);

- Блок ответа с проверкой письменного ответа (без кнопки самопроверки).

Для самопроверки введённого ответа в блоке нажмите на кнопку [image]. Вам может даваться несколько попыток ввода ответа и самопроверки. Количество попыток определяется слева в шапке блока. Например: 2 из 3 означает, что две попытки уже сделаны, а попыток всего три. С каждой новой попыткой балл за ответ уменьшается. Если ответ правильный то блок окрасится в зелёный цвет, если неправильный, то - красный.

На следующем рисунке показан виджет ”Viewer” с открытой страницей Lingo-книги, на которой используются следующие блоки с выбором и проверкой (проверяется выбранный письменный ответ):

- Блок ответа с выбором и проверкой письменного ответа (с одной попыткой самопроверки);

- Блок ответа с выбором и проверкой письменного ответа (с тремя попытками самопроверки);

- Блок ответа с выбором и проверкой письменного ответа (без кнопки самопроверки).

Для самопроверки введённого ответа в блоке нажмите на кнопку [image] . Вам может даваться несколько попыток ввода ответа и самопроверки. Количество попыток определяется слева в шапке блока. Например: 2 из 3 означает, что две попытки уже сделаны, а попыток всего три. С каждой новой попыткой балл за ответ уменьшается. Если ответ правильный то блок окрасится в зелёный цвет, если неправильный, то - красный.


4. Программа Rinel-Lingo Teacher

Программа Rinel-Lingo Teacher предназначена для управления мультимедийным лингафонным классом Rinel-Lingo. Программа устанавливается на рабочее место преподавателя.


4.1. Размещение рабочих мест на плане кабинета

Вы можете выбрать положение рабочих мест на плане кабинета, например, в соответствии с их реальным размещением в кабинете. Для этого выберите меню Настройки -> План Кабинета. Откроется окно ”План кабинета”.

В открывшемся окне “План кабинета” можно изменять расположение рабочих мест методом перетаскивания. Для этого необходимо навести указатель “мыши” на пиктограмму рабочего места, нажать на левую кнопку ”мыши” и перетащить пиктограмму на новое место. Также можно добавлять и удалять рабочие места с помощью кнопок ”Добавить рабочее место” и ”Удалить рабочее место ” соответственно. План кабинета может превышать по размерам видимую его часть. В этом случае используйте ”Ползунки” расположенные по краям области с изображением плана кабинета. Для сохранения выполненных изменений необходимо нажать на кнопку ”Ок”. После этого сохранённый план кабинета появится во вкладке “Группа”. Если выполненные изменения Вы решили не сохранять, то нажмите кнопку ”Отмена”.


4.2. Настройка коммутаторов Rinel-Lingo Audio, Rinel-Lingo Video1, Rinel-Lingo Video2

Для настройки коммутаторов Rinel-Lingo Audio, Rinel-Lingo Video1, Rinel-Lingo Video2 выполните следующие действия:

4.2.1. Для каждого имеющегося в Вашей системе коммутатора Rinel-Lingo Audio, Rinel-Lingo Video1, Rinel-Lingo Video2 необходимо создать виртуальный COM-порт. В результате, в диспетчере устройств, для каждого коммутатора в разделе ”Порты (COM и LPT)” должно появится устройство с названием - ”USB Serial Port (ComN)”, где N номер COM-порта. Для этого необходимо выполнить следующие действия для каждого коммутатора:

- Подключить коммутатор к USB-порту компьютера преподавателя;

- Для Windows XP: автоматически запустится программа “Мастер нового оборудования” (стандартное приложение Windows XP), которая начнёт установку драйвера в диалоговом режиме. В момент, когда программа будет запрашивать место нахождения драйвера, укажите путь к каталогу DriversCom. Каталог DriversCom создаётся при установке программы Rinel-Lingo Teacher в каталоге установки программы - Rinel-Lingo v7.0\Teacher. Например - полный путь к каталогу DriversCom может быть - C:\Rinel-Lingo_v70\ Teacher\DriversCom. Программа установки сначала создаст устройство с названием - ”USB Serial Port”, а затем устройство с названием - ”USB Serial Port (ComN)”, где N номер COM-порта.

- Для Windows 7: Нажмите кнопку ”Пуск”. Установите указатель на кнопку ”Компьютер”. Нажмите правую кнопку ”мыши” и выберите из контекстного меню пункт ”Управление” . В открывшемся окне ”Управление компьютером” выберите раздел ”Диспетчер устройств”. В ”Другие устройства” выберите устройство c названием подключенного коммутатора, например – “Rinel-Lingo Audio”. Нажмите правую кнопку ”мыши” и выберите из контекстного меню пункт ”Обновить драйверы” и в открывшемся окне выберите ”Выполнить поиск драйверов на этом компьютере”. Укажите место расположение драйверов в каталоге DriversCom. Каталог DriversCom создаётся при установке программы Rinel-Lingo Teacher в каталоге установки программы - Rinel-Lingo v7.0\Teacher. Например - полный путь к каталогу DriversCom может быть - C:\Rinel-Lingo_v70\ Teacher\DriversCom. После установки драйвера устройство с названием коммутатора (“Rinel-Lingo Audio”) изменит своё название на ”USB Serial Port”. После необходимо выбрать это устройство (”USB Serial Port”) и повторить с ним все предыдущие действия, а именно – выберите из контекстного меню ”Обновить драйверы” и укажите каталог с драйверами DriversCom. В результате должно появится устройство с названием - ”USB Serial Port (ComN)”, где N номер COM-порта.

4.2.2. Запустите программу Rinel-Lingo Teacher и войдите в меню “Настройки”. Если в Вашей системе используется один аудиокоммутатор, то выберите пункт “Аудиокоммутатор Rinel-Lingo Audio” . В результате откроется окно ” Аудиокоммутатор Rinel-Lingo Audio”.

В открывшемся окне выберите виртуальный Com-порт для аудиокоммутатора. В первоначальных настройках аудио-коммутатора подключения рабочих мест заданы таким образом, чтобы номер рабочего места был такой же, как и номер разъёма на аудиокоммутаторе. Синие квадраты на рисунке обозначают разъёмы (номер в центре обозначает номер рабочего места, а номер слева от квадрата определяет номер разъёма). Если необходимо подключить рабочее место к другому разъёму, то наведите указатель “мыши” на синий квадрат с номером соответствующему выбранному рабочему месту, нажмите левую клавишу ”мыши” и перетащите квадрат на квадрат с необходимым номером разъёма. В результате номера рабочих для выбранных вами разъёмов поменяются местами.

Если в Вашей системе используются один или несколько видеокоммутаторов, то откройте соответствующий пункт меню для каждого видеокоммутатора (например - ” Видеокоммутатор Rinel-Lingo Video1”, ” Видеокоммутаторы Rinel-Lingo Video1”,” Видеокоммутатор Rinel-Lingo Video2”, ” Видеокоммутаторы Rinel-Lingo Video2”) и выполните настройки таким же образом как это описано выше для одного аудиокоммутатора или нескольких аудиокоммутаторов.

В открывшемся окне выберите виртуальный Com-порт для каждого аудиокоммутатора. Если необходимо подключить рабочие места к другим разъёмам, то выполните это также как это описано выше для одного аудиокоммутатора. Аудиокоммутаторы соединяются между собой одним аудиоканалом - “мостом” по схеме “звезда” (каждый аудиокоммутатор с номером больше 1 соединяются одним “мостом” с аудиокоммутатором №1). “Мост” обозначается M0,M1..M14. Мосты можно подключать на любой разъём также как и рабочие места.

Если в Вашей системе используются один или несколько видеокоммутаторов, то откройте соответствующий пункт меню для каждого видеокоммутатора (например - ” Видеокоммутатор Rinel-Lingo Video1”, ” Видеокоммутаторы Rinel-Lingo Video1”,” Видеокоммутатор Rinel-Lingo Video2”, ” Видеокоммутаторы Rinel-Lingo Video2”) и выполните настройки таким же образом как это описано выше для одного аудиокоммутатора или нескольких аудиокоммутаторов.


4.4. Вкладка ”Группа”

Вкладка ”Группа” имеет следующий вид:

В строке “Группа – ..” выводится название текущей группы учащихся. В строке “Учащийся - ..” выводится имя выбранного рабочего места.

Пиктограмма рабочего места состоит из трёх элементов:

-”Основание” в виде прямоугольника с скруглёнными углами. Если на данном рабочем месте не была проведена регистрация ученика, то цвет “Основания” серый. Если регистрация ученика была проведена, то цвет чёрный. В центре “Основания” выводится имя ученика. Если рабочее место является рабочим местом преподавателя, то цвет ”Основания” всегда чёрный и в центре основания выводится слово “Преподаватель”;

-” Ученик 1” в виде изображения человека в наушниках над левой частью ”Основания”. В центре ”Ученика 1” выводится номер рабочего места. ”Ученик 1” имеет серый цвет, если данное рабочее место не подключено и чёрный цвет, если подключено;

-” Ученик 2” в виде изображения человека в наушниках над правой частью ”Основания”. “Ученик 2” выводится только в случае, если рабочее место входит в аудио-группу. ”Ученик 2” имеет цвет соответствующий аудио-группе в которую входит данное рабочее место. В центре ”Ученика 2” выводится номер аудио-группы.

Для выбора рабочего места наведите указатель “мыши” на пиктограмму этого рабочего места и нажмите на левую кнопку ”мыши”. Выбранная пиктограмма выделяется синей рамкой.

Рабочие места могут быть объединены в аудио-группы. При работе в аудио-группе преподаватель или учащийся слышит смешанный звук, поступающий от своего компьютера (от стандартного аудио-выхода) + от аудио-выходов и микрофонов компьютеров рабочих мест, входящих с ним в одну аудио-группу.

Для объединения рабочих мест в одну аудио-группу наведите указатель ”мыши” на пиктограмму выбранного рабочего места, нажмите на левую кнопку ”мыши” и перетащите появившийся значок на пиктограмму другого рабочего места. В результате эти два рабочих места будут объединены в одну аудио-группу. Таким образом, в одну аудио-группу можно объединить до 15 рабочих мест. Созданная аудио-группа получает следующий текущий номер и цвет.

Для отсоединения рабочего места от аудио-группы наведите указатель ”мыши” на пиктограмму этого рабочего места, нажмите на левую кнопку “мыши” и перетащите появившуюся пиктограмму на любое свободное место плана кабинета.

Для пиктограммы рабочего места можно вызвать контекстное меню. Для вызова контекстного меню пиктограммы рабочего места необходимо навести указатель на эту пиктограмму и нажать правую кнопку ”мыши”.

Из контекстного меню пиктограммы рабочего места ученика вы можете выполнить следующие действия для этого рабочего места:

- Отсоединить рабочее место от аудио-группы;

- Просмотреть экран с возможность управлять “мышью” и клавиатурой этого рабочего места;

- Выключить компьютер;

- Перезагрузить компьютер.

Из контекстного меню пиктограммы рабочего места преподавателя вы можете выполнить следующие действия:

- Отсоединить рабочее место преподавателя от аудио-группы;

- Показать экран аудио-группе, в которую входит рабочее место преподавателя. Для завершения показа экрана необходимо нажать на кнопку F12.

В правой части вкладки “Группа” находятся кнопки:

- Выбор текущей группы учащихся. При нажатии на эту кнопку открывается окно ”Выбор группы”, в котором можно выбрать текущую группу, создать или удалить группу учащихся, также в этом окне можно отредактировать список учащихся для любой группы. При выборе новой текущей группы удаляется существующая регистрация для всех учащихся;

- При нажатии на эту кнопку открывается окно ”Регистрация учащихся на рабочих местах”. При регистрации происходит ”привязка ” имени конкретного ученика к рабочему месту на котором этот ученик работает. При этом имя ученика появляется в элементе ”Основание” на пиктограмме данного рабочего места и этот элемент отображается чёрным цветом. В момент регистрации удаляются все ответы на этом рабочем месте данные ранее. Регистрацию запускает преподаватель из окна ” Регистрация учащихся на рабочих местах”. На рабочих местах учащихся появляется окно регистрации из которого ученики выбирают своё имя и таким образом самостоятельно регистрируются. Если имени ученика нет в списке группы учащихся, то ученик может ввести своё имя в список и после этого зарегистрироваться. Для того, чтобы учащийся мог самостоятельно ввести новое имя в список группы учащихся преподаватель должен нажать и сделать активной ( кнопка должна быть зелёного цвета) кнопку “Разрешить добавлять нового учащегося”. Если ученик ввёл новое имя в список группы учащихся и зарегистрировался, то это имя записывается в список группы учащихся и сохраняется. Таким образом, список группы учащихся заполняют сами учащиеся. Преподаватель может корректировать этот список в окне редактирования списка учащихся, которое вызывается кнопкой ”Список” в окне ”Выбор группы”;

- Перезагружает компьютеры на всех подключенных рабочих местах;

- Выключает компьютеры на всех подключенных рабочих местах;

- Сохраняет текущей схему соединения всех аудио-групп;

- Восстанавливает сохранённую ранее схему соединения всех аудио-групп;

- Рассоединяет все текущие аудио-группы;

- Включает режим “сообщение для всех рабочих мест”. При этом все рабочие места объединяются в одну аудио-группу, а на рабочих местах учащихся отключаются микрофоны. Для выхода из данного режима необходимо повторно нажать на эту кнопку или нажать на кнопку F12;

- Включает режим “показать экран преподавателя для всех рабочих мест”. Для выхода из данного режима необходимо повторно нажать на эту кнопку или нажать на кнопку F12;


4.3. Настройки звука

В меню “Настройки” выберите пункт “Уровни громкости” (пароль для входа “789”).

В открывшемся окне “План кабинета” можно изменять расположение рабочих мест методом перетаскивания. Для этого необходимо навести указатель “мыши” на пиктограмму рабочего места, нажать на левую кнопку ”мыши” и перетащить пиктограмму на новое место. Также можно добавлять и удалять рабочие места с помощью кнопок ”Добавить рабочее место” и ”Удалить рабочее место ” соответственно. План кабинета может превышать по размерам видимую его часть. В этом случае используйте ”Ползунки” расположенные по краям области с изображением плана кабинета. Для сохранения выполненных изменений необходимо нажать на кнопку ”Ок”. После этого сохранённый план кабинета появится во вкладке “Группа”. Если выполненные изменения Вы решили не сохранять, то нажмите кнопку ”Отмена”.

- В Windows XP в меню “Устройство записи” выберите устройство из списка, при котором регулятор будет активным и установите необходимые уровни громкости записи;

- В Windows 7/8 в меню “Устройство записи” и ”Устройство записи по умолчанию” выберите устройство из списка соответствующее линейному входу и установите необходимые уровни громкости записи. Предварительно в настройках звука операционной системы необходимо включить линейный вход.

Если регулятор “Уровень громкости воспроизведения аудио - записи” не активен, то активируйте его. Для этого в меню “Устройство воспроизведения” выберите устройство из списка, при котором регулятор будет активным. Установите необходимые уровни громкости.

Вы можете сохранить текущие звуковые настройки для компьютера преподавателя и для всех подключённых рабочих мест учащихся. Для этого нажмите кнопку ”Сохранить звуковые настройки для всех”. Для восстановления сохранённых звуковых настроек нажмите на кнопку ”Восстановить сохранённые звуковые настройки”.


4.5. Вкладка ”Журнал”

Вкладка ”Журнал” имеет следующий вид:

В строке “Группа – ..” выводится название текущей группы учащихся.

В строке “Дата урока - ..” выводится дата выбранного урока.

В строке “Название урока - ..” выводится название выбранного урока.

В столбце “Учащиеся” выводится список учащихся для текущей группы. Если учащийся в списке зарегистрирован и его рабочее место подключено, то строка в журнале для этого ученика выделяется светло-зелённым цветом. Справа от столбца со списком учащихся располагаются столбцы для уроков и столбцы с итоговыми оценками, если они есть. В шапке каждого из этих столбцов выводится дата урока или дата итоговых оценок соответственно.

Вид для ячейки урока:

- Если для определённой ячейки урока были получены ответы ученика, то эта ячейка отображается малиновым цветом;

- В правом верхнем углу ячейки урока выводится жёлтый треугольник, если преподавателем был дан комментарий;

- В правом нижнем углу ячейки урока выводится оценка поставленная преподавателем;

- В левом верхнем углу ячейки урока выводится оценка, которая выставляется автоматически за письменные ответы, полученные при сборе ответов на письменные вопросы в Lingo-книгах;

- Слева в середине ячейки урока выводится буква ”Н”, если преподаватель поставил отметку об отсутствии.

Для выбора ячейки урока необходимо навести указатель ”мыши” на эту ячейку и нажать на левую кнопку ”мыши”. Выделенная ячейка отображается синим цветом

Для ячейки урока можно вызвать контекстное меню. Для вызова контекстного меню ячейки урока необходимо навести указатель ”мыши” на эту ячейку и нажать правую кнопку ”мыши”. Из контекстного меню ячейки урока можно выполнить следующие действия:

- Поставить итоговую оценку за урок;

- Изменить итоговую оценку за урок;

- Удалить итоговую оценку за урок;

- Добавить комментарий;

- Изменить комментарий;

- Удалить комментарий;

- Поставить отметку об отсутствии;

- Удалить отметку об отсутствии.

Перечисленные пункты контекстного меню присутствуют или отсутствуют в зависимости от содержания конкретной ячейки урока.

В правой части вкладки “Журнал” находятся кнопки:

- добавление нового урока;

- изменение названия выбранного урока;

- изменение даты выбранного урока;

- удаление выбранного урока;

- для всех незарегистрированных или зарегистрированных, но “неподключённых” учащихся из списка рабочих мест выставляются отметки об отсутствии для выбранного урока.

- добавление средних итоговых оценок за выбранный период;

- удаление выбранных итоговых оценок;

- удаление всех уроков;

- собираются звуковые и письменные ответы на вопросы всех Lingo-книг, выбранных на урок, для всех зарегистрированных и подключённых рабочих мест. Ответы записываются на компьютер преподавателя. Одновременно происходит автоматический расчёт средней оценки за письменные ответы для каждого ученика.


4.6. Вкладка ”Viewer - преподавателя”

Вкладка ”Viewer - преподавателя” имеет следующий вид:

Вкладка состоит из двух основных областей:

- Виджет “Viewer” (см. Гл. 3. “Виджет ”Viewer” и работа с Lingo-книгой”). Находится в левой части вкладки;

- ”Область для кнопок”. Находится в правой части вкладки и содержит кнопки ”Синхронизировать”, "Добавить Lingo-книгу","Удалить Lingo-книгу","База Lingo-книг".

В виджете “Viewer” добавлено контекстное меню, с помощью которого можно добавлять Lingo-книги к уроку из базы Lingo-книг, а также удалять Lingo-книги из урока. Для вызова контекстного меню необходимого для удаления Lingo-книги из урока, нужно навести указатель ”мыши” на строку с удаляемой Lingo-книгой в области cписка Lingo-книг, и нажать левую кнопку ”мыши”. Для вызова контекстного меню необходимого для добавления Lingo-книги к уроку, нужно навести указатель ”мыши” на свободное пространство в области cписка Lingo-книг, и нажать левую кнопку ”мыши”.

Фон Области cписка Lingo-книг может быть белый или чёрный. Фон имеет белый цвет, когда список Lingo-книг синхронизирован (идентичен) со списком Lingo-книг на всех подключенных рабочих местах. В противном случае фон имеет чёрный цвет.

- кнопка для выполнения синхронизации списка Lingo-книг со всеми подключенными рабочими местами учащихся. Кнопка активна только в случае, если список не синхронизирован (фон чёрный). Если в базе рабочего места отсутствует необходимая Lingo-книга, то эта Lingo-книга копируется с рабочего места преподавателя и это может занять некоторое время. После копирования Lingo-книга остаётся в базе рабочего места учащегося и, в случае использования этой Lingo-книги в следующий раз, синхронизация происходит очень быстро. После синхронизации фон становится белый, а кнопка становится неактивной.

- кнопка для добавления Lingo-книги из базы Lingo-книг в список Lingo-книг Viewer-преподавателя. Эта кнопка дублирует кнопку из контекстного меню для добавления Lingo-книги в список Lingo-книг Viewer-преподавателя (описание выше).

- кнопка для удаления Lingo-книги из списка Lingo-книг Viewer-преподавателя. Эта кнопка дублирует кнопку из контекстного меню для удаления Lingo-книги из списка Lingo-книг Viewer-преподавателя (описание выше).

- кнопка для вызова окна "База Lingo-книг". В окне "База Lingo-книг" можно добавлять в базу Lingo-книг уже существующие Lingo-книги с любого носителя доступного на компьютере, добавлять новые каталоги, удалять Lingo-книги и каталоги, переименовывать Lingo-книги и каталоги.


4.7. Вкладка ”Viewer - ответов”

С помощью вкладки ”Viewer – ответов” преподаватель может прослушать звуковые и просмотреть письменные ответы данные учеником на вопросы Lingo-книг на выбранном уроке или на всех уроках.

Вкладка ”Viewer - преподавателя” имеет следующий вид:

В строке “Учащийся - ..” выводится имя выбранного ученика.

В строке “Дата урока - ..” выводится дата выбранного урока.

В строке “Название урока - ..” выводится название выбранного урока.

Вкладка состоит из двух основных областей:

- Виджет “Viewer” (см. Гл. 3. ”Виджет ”Viewer” и работа с Lingo-книгой”). Находится в левой части вкладки;

- ”Область для кнопок”. Находится в правой части вкладки.

Открыть вкладку ”Viewer - ответов” возможно двумя способами:

- Выбрать вкладку “Viewer-ответов”. Показываются ответы для текущего ученика, выбранного во вкладке ”Группа” и для последнего (по дате) урока.

- Двойным нажатием на левую кнопку ”мыши” во вкладке ”Журнал” при наведении указателя ”мыши” на ячейку урока. Показываются ответы для ученика и урока соответствующие выбранной ячейки урока.

В “Области кнопок” находятся две кнопки:

- показываются ответы для выбранного урока и выбранного ученика.

- показываются ответы для всех уроков для выбранного ученика.


5. Программа Rinel-Lingo Pupil

Программа Rinel-Lingo Pupil предназначена для реализации рабочего места ученика в мультимедийном лингафонном классе Rinel-Lingo.

Окно программы имеет следующий вид:

В верхней части окна располагается ToolBar (синяя полоска во всю ширину экрана). ToolBar содержит следующие строки слева направо:

- Название программы;

- Номер рабочего места;

- Имя ученика. Имя ученика выводится при условии, что была проведена регистрация ученика.

Всю нижнюю часть окна занимает виджет ”Viewer” . С помощью виджета ”Viewer” Вы можете просматривать и прослушивать Lingo-книги, а также давать письменные и звуковые ответы на вопросы этих Lingo-книг (см. гл.2 ”Lingo-книги” и гл. 3 “Виджет ”Viewer” и работа с Lingo-книгой”)..

При запуске программа Rinel-Lingo Pupil сворачивается в трей. Далее, в случае обнаружения в сети запущенной программы Rinel-Lingo Teacher, происходит раскрытие окна программы. Если в базе программы Rinel-Lingo Pupil есть все Lingo-книги, выбранные на урок в программе Rinel-Lingo Teacher, то в окне программы Rinel-Lingo Pupil появляется список Lingo-книг выбранных на урок. Если в базе программы Rinel-Lingo Pupil нет всех Lingo-книг, выбранных на урок, то в окне программы Rinel-Lingo Pupil список Lingo-книг не выводится (список пустой). При этом во вкладке ”Viewer-преподавателя” в программе Rinel-Lingo Teacher список Lingo-книг отмечается как несинхронизированный (фон чёрный). В этом случае для синхронизации преподавателю необходимо нажать на кнопку ”Синхронизировать”. Если программа Rinel-Lingo Pupil теряет связь с программой Rinel-Lingo Teacher, то окно программы Rinel-Lingo Pupil сворачивается в трей.

Для настройки программы Rinel-Lingo Pupil нажмите на кнопку [image] (пароль для входа “789”). Появится окно:

Задайте номер рабочего места.

Если регулятор “Уровень громкости записи на магнитофон” не активен, то активируйте его (в активном положении ползунок можно двигать). Для этого выполните следующее:

- В Windows XP в меню “Устройство записи” выберите устройство из списка, при котором регулятор будет активным и установите необходимые уровни громкости записи;

- В Windows 7/8 в меню “Устройство записи” и ”Устройство записи по умолчанию” выберите устройство из списка соответствующее линейному входу и установите необходимые уровни громкости записи. Предварительно в настройках звука операционной системы необходимо включить линейный вход.

Если регулятор “Уровень громкости воспроизведения аудио - записи” не активен, то активируйте его. Для этого в меню “Устройство воспроизведения” выберите устройство из списка, при котором регулятор будет активным. Установите необходимые уровни громкости.


.topic 1000
.topic 1010
.topic 1020
.topic 1030
.topic 2010
.topic 2020
.topic 3000
.topic 3010
.topic 3020
.topic 3030
.topic 3040
.topic 3050
.topic 3060
.topic 3070
.topic 3080
.topic 3090
.topic 3100
.topic 3110
.topic 3120
.topic 3130
.topic 3140
.topic 3150
.topic 3160
.topic 3170
.topic 3180
.topic 3190
.topic 3200
.topic 3210
.topic 3220
.topic 4010
.topic 4020
.topic 4030
.topic 4040
.topic 4050
.topic 4060
.topic 7010
.topic 7020
.topic 7030
.topic 5010
.topic 5020
.topic 5030
.topic 5040
.topic 5050
.topic 5060


1. Программа Rinel-Lingo Pupil

Программа Rinel-Lingo Pupil предназначена для реализации рабочего места ученика в мультимедийном лингафонном классе Rinel-Lingo. Окно программы имеет следующий вид:

В верхней части окна располагается ToolBar (синяя полоска во всю ширину экрана). ToolBar содержит следующие строки слева направо:

- Название программы;

- Номер рабочего места;

- Имя ученика. Выводится при условии, что была проведена регистрация ученика.

Всю нижнюю часть окна занимает виджет ”Viewer” . С помощью виджета ”Viewer” Вы можете просматривать и прослушивать Lingo-книги, а также давать письменные и звуковые ответы на вопросы этих Lingo-книг (см. гл.2 “Lingo-книги” и гл.3 “Виджет ”Viewer” и работа с Lingo-книгой”).

При запуске программа Rinel-Lingo Pupil сворачивается в трей. Далее, в случае обнаружения в сети запущенной программы Rinel-Lingo Teacher, происходит раскрытие окна программы. Если в базе программы Rinel-Lingo Pupil есть все Lingo-книги, выбранные на урок в программе Rinel-Lingo Teacher, то в окне программы Rinel-Lingo Pupil появляется список Lingo-книг выбранных на урок. Если в базе программы Rinel-Lingo Pupil нет всех Lingo-книг, выбранных на урок, то в окне программы Rinel-Lingo Pupil список Lingo-книг не выводится (список пустой). При этом во вкладке ”Viewer-преподавателя” в программе Rinel-Lingo Teacher список Lingo-книг отмечается как несинхронизированный (фон чёрный). При необходимости преподаватель может выполнить синхронизацию. Если программа Rinel-Lingo Pupil теряет связь с программой Rinel-Lingo Teacher, то окно программы Rinel-Lingo Pupil сворачивается в трей.

Для настройки программы Rinel-Lingo Pupil нажмите на кнопку [image] (пароль для входа смотрите в руководстве пользователя). Появится окно:

Задайте номер рабочего места.

Если регулятор “Уровень громкости записи на магнитофон” не активен, то активируйте его (в активном положении ползунок можно двигать). Для этого выполните следующее:

- В Windows XP в меню “Устройство записи” выберите устройство из списка, при котором регулятор будет активным и установите необходимые уровни громкости записи;

- В Windows 7/8 в меню “Устройство записи” и ”Устройство записи по умолчанию” выберите устройство из списка соответствующее линейному входу и установите необходимые уровни громкости записи. Предварительно в настройках звука операционной системы необходимо включить линейный вход.

Если регулятор “Уровень громкости воспроизведения аудио - записи” не активен, то активируйте его. Для этого в меню “Устройство воспроизведения” выберите устройство из списка, при котором регулятор будет активным. Установите необходимые уровни громкости.


2. Lingo-книги.

Lingo-книга это электронный формат данных, представляющий собой последовательность страниц с учебным материалом в виде блоков разных типов. Используются следующие типы блоков:

- Блок с неозвученным текстом;

- Блок с озвученным текстом;

- Блок с неозвученным изображением;

- Блок с озвученным изображением;

- Блок ответа;

- Блок ответа с проверкой;

- Блок ответа с выбором и проверкой.

Более подробно о работе с Lingo-книгой можно прочитать в. гл. 3 “Виджет ”Viewer”” и работа с Lingo-книгой”

Lingo-книги хранятся в базе данных программы Rinel-Lingo Teacher на компьютере преподавателя. Lingo-книги, выбранные на урок в программе Rinel-Lingo Teacher, автоматически синхронизируются c списком Lingo-книг в программе Rinel-Lingo Pupil. Синхронизация происходит в момент подключения программы Rinnel-Lingo Pupil к программе Rinel-Lingo Teacher или с помощью кнопки ”Синхронизировать” выбранной преподавателем в программе Rinel-Lingo Teacher.